<!DOCTYPE html>
<html lang="en-GB">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.classic-american.com/xmlrpc.php">

<title>P15 Picnic &#8211; Classic American</title>
        <style type="text/css">
        </style>
        <link rel='dns-prefetch' href='//www.mortonsdirect.co.uk' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Classic American &raquo; Feed" href="https://www.classic-american.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Classic American &raquo; Comments Feed" href="https://www.classic-american.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Classic American &raquo; P15 Picnic Comments Feed" href="https://www.classic-american.com/p15-picnic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.classic-american.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cbg-css-css'  href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/custom-background/css/cbg.css?ver=1.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://www.classic-american.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://www.classic-american.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='snsf_stylesheet-css'  href='https://www.classic-american.com/wp-content/plugins/simple-newsletter-signup/css/?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-share-main-css'  href='https://www.classic-american.com/wp-content/plugins/simple-social-share/css/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-mega-menu-css'  href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/themezee-mega-menu/assets/css/themezee-mega-menu.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.classic-american.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-style-css'  href='https://www.classic-american.com/wp-content/themes/zeedynamic/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.classic-american.com/wp-content/themes/zeedynamic-child/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-stylesheet-css'  href='https://www.classic-american.com/wp-content/themes/zeedynamic-child/style.css?ver=4.9.2' type='text/css' media='all' />
<style id='zeedynamic-stylesheet-inline-css' type='text/css'>
.site-title, .site-description { position: absolute; clip: rect(1px, 1px, 1px, 1px); width: 1px; height: 1px; overflow: hidden; }
</style>
<link rel='stylesheet' id='genericons-css'  href='https://www.classic-american.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-default-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C400italic%2C700%2C700italic%7CFrancois+One%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://www.classic-american.com/wp-content/themes/zeedynamic/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-slider-css'  href='https://www.classic-american.com/wp-content/themes/zeedynamic/css/flexslider.css?ver=20170421' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.classic-american.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='subscribeunlock-css'  href='https://www.classic-american.com/wp-content/plugins/subscribe-unlock/css/style.css?ver=2.62' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-pro-css'  href='https://www.classic-american.com/wp-content/plugins/zeedynamic-pro/assets/css/zeedynamic-pro.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='jmig_stylesheet_layout-css'  href='https://www.classic-american.com/wp-content/plugins/jquery-masonry-image-gallery/styles/jmig-masonry-layout.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jmig_stylesheet-css'  href='https://www.classic-american.com/wp-content/plugins/jquery-masonry-image-gallery/styles/jmig-masonry-v3-animation.css?ver=3.0.2' type='text/css' media='all' />
<style id='jmig_stylesheet-inline-css' type='text/css'>
.gallery-item:not(.emoji), .gallery-item img:not(.emoji), gallery-item a:not(.emoji) { width: 150px !important; max-width: 150px !important; min-width: 150px !important; }
.gallery-item {margin: 1px !important}
</style>
<link rel='stylesheet' id='jmig_captions-css'  href='https://www.classic-american.com/wp-content/plugins/jquery-masonry-image-gallery/styles/jmig-maosnry-v3-captions.css?ver=3.0.2' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='jmig-lte-IE9-css'  href='https://www.classic-american.com/wp-content/plugins/jquery-masonry-image-gallery/styles/jmig-lte-ie9.css?ver=3.0.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sccss_style-css'  href='https://www.classic-american.com/?sccss=1&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/general_foundicons.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/social_foundicons.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.classic-american.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.classic-american.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='smp_style-css'  href='https://www.classic-american.com/wp-content/plugins/wp-super-popup//colorbox.css?ver=457827663' type='text/css' media='all' />
<script type='text/javascript' src='https://www.classic-american.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/custom-background/js/preload.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/custom-background/js/bgstretcher.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/custom-background/js/cookie.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/custom-background/js/jquery.jparallax.js?ver=0.9.1'></script>
<script type='text/javascript' src='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/custom-background/js/custom_background.js?ver=1.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_GB","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/simple-newsletter-signup/simple-newsletter-signup.js?ver=2.5.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/themes/zeedynamic/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var zeedynamic_menu_title = "Menu";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/themes/zeedynamic/js/navigation.js?ver=20160719'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/themes/zeedynamic/js/jquery.flexslider-min.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zeedynamic_slider_params = {"animation":"slide","speed":"7000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/themes/zeedynamic/js/slider.js?ver=20170421'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/wp-super-popup//jquery.colorbox-min.js?ver=527605017'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/wp-super-popup//jquery.utils-min.js?ver=1016364952'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smp_vars = {"cookie_id":"1511876249957","cookie_num_visits":"3","show_mode":"1","popup_url":"https:\/\/www.mortonsdirect.co.uk\/classicamerican\/wp-content\/uploads\/sites\/25\/smp_popup.html","load_mode":"2","page_content_id":"","popup_width":"770","popup_height":"600","popup_opacity":"0.5","popup_speed":"700","overlay_close":"true","popup_delay":"2000","cookie_duration":"7","ajaxurl":"https:\/\/www.classic-american.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/wp-super-popup//wp-super-popup.js?ver=777064708'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/subscribe-unlock/js/script.js?ver=2.62'></script>
<link rel='https://api.w.org/' href='https://www.classic-american.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.classic-american.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.classic-american.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Historics at Brooklands Autumn Sale' href='https://www.classic-american.com/historics-at-brooklands-autumn-sale/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="https://www.classic-american.com/p15-picnic/" />
<link rel='shortlink' href='https://wp.me/p8klg5-25y' />
<link rel="alternate" type="application/json+oembed" href="https://www.classic-american.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.classic-american.com%2Fp15-picnic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.classic-american.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.classic-american.com%2Fp15-picnic%2F&#038;format=xml" />
<style type="text/css">
    #category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-2-internal .cat-post-current .cat-post-title {text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {margin-bottom: 10px;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-2-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-thumbnail span {overflow: hidden; display:block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
</style>
              <style>
          .has-post-thumbnail img.wp-post-image{ display: none !important; }
          </style><script type='text/javascript'>try{var d = new Date();jQuery.cookie('cbg_tz', d.getTimezoneOffset(), { path: '/', expires: 366 });}catch(err){}</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-32981516-45', ''); 
ga('require', 'displayfeatures'); 
ga('send', 'pageview'); 
</script> 
<meta name="description" content="More images from Robin Weathersbee&#039;s excellent report on last year&#039;s P15 Picnic. Photography: Tony Bruce" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #22231f; background-image: url("https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/americanflag-1qe9980-1.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>

		<style>
			.subscribeunlock_signup_form, .subscribeunlock_confirmation_info {background-color: #F8F8F8 !important; border-color: #CCCCCC !important; color: #333333 !important; font-size: 13px !important;}
			.subscribeunlock_signup_form a, .subscribeunlock_confirmation_info a, .subscribeunlock_signup_form p, .subscribeunlock_confirmation_info p { color: #333333; !important; font-size: 13px !important;}
			.subscribeunlock_signup_form a, .subscribeunlock_confirmation_info a { color: #333333; !important; text-decoration: underline !important;}
			a.subscribeunlock-submit, a.subscribeunlock-submit:visited {background-color: #0147A3 !important; border-color: #0147A3 !important; color: #FFFFFF !important; font-size: 14px !important; text-decoration: none !important;}
			a.subscribeunlock-submit:hover, a.subscribeunlock-submit:active {background-color: #013982 !important; border-color: #013982 !important; color: #FFFFFF !important; font-size: 14px !important; text-decoration: none !important;}
			.subscribeunlock_terms, .subscribeunlock-input, .subscribeunlock-input:hover, .subscribeunlock-input:active, .subscribeunlock-input:focus{border-color:#444444 !important; background-color:#FFFFFF !important; background-color:rgba(255,255,255,0.7) !important; color: #333333 !important; font-size: 13px !important;}
		</style>
		<script>
			var subscribeunlock_action = "https://www.classic-american.com/wp-admin/admin-ajax.php";
			var subscribeunlock_cookie_value = "ilovelencha";
			var subscribeunlock_ga_tracking = "off";
		</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="P15 Picnic" />
<meta property="og:url" content="https://www.classic-american.com/p15-picnic/" />
<meta property="og:description" content="More images from Robin Weathersbee&#8217;s excellent report on last year&#8217;s P15 Picnic. Photography: Tony Bruce" />
<meta property="article:published_time" content="2018-01-17T09:34:11+00:00" />
<meta property="article:modified_time" content="2018-01-17T09:34:11+00:00" />
<meta property="og:site_name" content="Classic American" />
<meta property="og:image" content="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/sticker.jpg" />
<meta property="og:image:width" content="827" />
<meta property="og:image:height" content="827" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="P15 Picnic" />
<meta name="twitter:image" content="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/sticker.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>

<body class="post-template-default single single-post postid-8032 single-format-standard custom-background wp-custom-logo">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

					<a href="https://www.classic-american.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="294" height="111" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-logo.png" class="custom-logo" alt="Classic American" itemprop="logo" data-attachment-id="19" data-permalink="https://www.classic-american.com/ca-logo/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-logo.png" data-orig-size="294,111" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ca-logo" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-logo.png" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-logo.png" /></a>					
			<p class="site-title"><a href="https://www.classic-american.com/" rel="home">Classic American</a></p>

							
			<p class="site-description">The UK&#039;s No.1 American Car magazine</p>

		
				</div><!-- .site-branding -->

				<div class="header-widgets clearfix">

					<aside id="text-5" class="header-widget widget_text">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=620");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a77b445f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=620&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a77b445f' border='0' alt='' /></a></noscript></div>
		</aside>
				</div><!-- .header-widgets -->


			</div><!-- .header-main -->

			<div id="main-navigation-wrap" class="primary-navigation-wrap">

				<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
					<ul id="menu-menu-1" class="main-navigation-menu"><li id="menu-item-4069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4069"><a href="https://www.classic-american.com/">Home</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65"><a href="https://www.classic-american.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1661" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1661"><a href="https://www.classic-american.com/news/">Latest News</a></li>
	<li id="menu-item-474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474"><a href="https://www.classic-american.com/category/feature-articles/">Features</a></li>
</ul>
</li>
<li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-389"><a href="https://www.classic-american.com/competitions/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-293"><a href="https://www.classic-american.com/category/galleries/">Galleries</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a target="_blank" href="https://www.facebook.com/ClassicAmericanMag">facebook</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="https://www.classic-american.com/category/competitions/">Win</a></li>
</ul>
</li>
<li id="menu-item-1611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1611"><a href="https://www.classic-american.com/service-directory/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://www.classic-american.com/sell-your-car/">Sell your car</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="https://www.classic-american.com/service-directory/">Service directory</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39"><a target="_blank" href="http://www.classicmagazines.co.uk/ca120">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-6154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6154"><a target="_blank" href="http://www.classicmagazines.co.uk/ca120">Subscribe &#038; Save</a></li>
	<li id="menu-item-6155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6155"><a target="_blank" href="http://www.classicmagazines.co.uk/issue/CA?utm_source=ca&#038;utm_medium=banner&#038;utm_term=back-issues&#038;utm_campaign=title-sites">Back Issues</a></li>
	<li id="menu-item-6156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6156"><a target="_blank" href="http://services.marketforce.co.uk/storelocator/search.aspx?magCode=137&#038;showmap=1">Find a Stockist</a></li>
	<li id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a target="_blank" href="http://www.classicmagazines.co.uk/search?q=CLASSIC+AMERICAN">Merchandise</a></li>
</ul>
</li>
<li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386"><a href="https://www.classic-american.com/diary-dates/">Diary dates</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://www.classic-american.com/contact/">Contact</a></li>
<li id="menu-item-2564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2564"><a href="https://www.classic-american.com/advertise/">Advertise</a></li>
</ul>				</nav><!-- #main-navigation -->

			</div>

		</header><!-- #masthead -->

		
		<div id="content" class="site-content container clearfix">

			
			<div id="headimg" class="header-image">

			
				<a href="http://www.classicmagazines.co.uk/ca120">
					<img src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-head.png" srcset="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-head.png 1076w, https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-head-300x58.png 300w, https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-head-768x149.png 768w, https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-head-1024x199.png 1024w" width="1076" height="209" alt="Classic American">
				</a>

			
			</div>

		
	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-8032" class="post-8032 post type-post status-publish format-standard has-post-thumbnail hentry category-galleries">

	<header class="entry-header">

		<h1 class="entry-title">P15 Picnic</h1>
		<div class="entry-meta"><span class="meta-date"><a href="https://www.classic-american.com/p15-picnic/" title="9:34 am" rel="bookmark"><time class="entry-date published updated" datetime="2018-01-17T09:34:11+00:00">17th January 2018</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://www.classic-american.com/author/bklemenzson/" title="View all posts by Classic American" rel="author">Classic American</a></span></span><span class="meta-category"> <a href="https://www.classic-american.com/category/galleries/" rel="category tag">Galleries</a></span></div>
	</header><!-- .entry-header -->

	<img width="820" height="360" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/sticker-820x360.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-attachment-id="8053" data-permalink="https://www.classic-american.com/p15-picnic/sticker/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/sticker.jpg" data-orig-size="827,827" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sticker" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/sticker-300x300.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/sticker.jpg" />
	<div class="entry-content clearfix">

		<p>More images from Robin Weathersbee&#8217;s excellent report on last year&#8217;s P15 Picnic. Photography: Tony Bruce</p>
<div data-carousel-extra='{"blog_id":25,"permalink":"https:\/\/www.classic-american.com\/p15-picnic\/"}' id='gallery-2' class='gallery galleryid-8032 gallery-columns-4 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/49-Dodge-and-40-Plymouth-were-welcome-guests.jpg' data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/49-Dodge-and-40-Plymouth-were-welcome-guests-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="8033" data-permalink="https://www.classic-american.com/p15-picnic/49-dodge-and-40-plymouth-were-welcome-guests/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/49-Dodge-and-40-Plymouth-were-welcome-guests.jpg" data-orig-size="4824,2606" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GX8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506858058&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="49 Dodge and 40 Plymouth were welcome &#8216;guests&#8217;" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/49-Dodge-and-40-Plymouth-were-welcome-guests-300x162.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/49-Dodge-and-40-Plymouth-were-welcome-guests-1024x553.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/65-Plymouth-Wagon-contrasts-with-47-Nash.jpg' data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/65-Plymouth-Wagon-contrasts-with-47-Nash-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="8034" data-permalink="https://www.classic-american.com/p15-picnic/65-plymouth-wagon-contrasts-with-47-nash/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/65-Plymouth-Wagon-contrasts-with-47-Nash.jpg" data-orig-size="5184,3658" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GX8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506858046&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;12&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="65 Plymouth Wagon contrasts with 47 Nash" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/65-Plymouth-Wagon-contrasts-with-47-Nash-300x212.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/65-Plymouth-Wagon-contrasts-with-47-Nash-1024x723.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Andy-Ali-Briffitt-in-their-V8-powered-coupe.jpg' data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Andy-Ali-Briffitt-in-their-V8-powered-coupe-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="8035" data-permalink="https://www.classic-american.com/p15-picnic/andy-ali-briffitt-in-their-v8-powered-coupe/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Andy-Ali-Briffitt-in-their-V8-powered-coupe.jpg" data-orig-size="5184,3888" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GX8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506861757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;12&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Andy &amp;amp; Ali Briffitt in their V8-powered coupe" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Andy-Ali-Briffitt-in-their-V8-powered-coupe-300x225.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Andy-Ali-Briffitt-in-their-V8-powered-coupe-1024x768.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Beautiful-business-coupe-sports-several-period-accessories.jpg' data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Beautiful-business-coupe-sports-several-period-accessories-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="8036" data-permalink="https://www.classic-american.com/p15-picnic/beautiful-business-coupe-sports-several-period-accessories/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Beautiful-business-coupe-sports-several-period-accessories.jpg" data-orig-size="5095,3467" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GX8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506857924&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Beautiful business coupe sports several period accessories" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Beautiful-business-coupe-sports-several-period-accessories-300x204.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Beautiful-business-coupe-sports-several-period-accessories-1024x697.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Curvaceous-rear-ends.jpg' data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Curvaceous-rear-ends-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="8037" data-permalink="https://www.classic-american.com/p15-picnic/curvaceous-rear-ends/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Curvaceous-rear-ends.jpg" data-orig-size="4969,3309" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GX8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506856659&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Curvaceous rear ends" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Curvaceous-rear-ends-300x200.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Curvaceous-rear-ends-1024x682.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Dean-Cranes-48-Sedan.jpg' data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Dean-Cranes-48-Sedan-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="8038" data-permalink="https://www.classic-american.com/p15-picnic/dean-cranes-48-sedan/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Dean-Cranes-48-Sedan.jpg" data-orig-size="4730,3409" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GX8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506856008&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dean Crane&#8217;s 48 Sedan" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Dean-Cranes-48-Sedan-300x216.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Dean-Cranes-48-Sedan-1024x738.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Dutch-visitor-Arne-gathers-tips-for-his-own-build.jpg' data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Dutch-visitor-Arne-gathers-tips-for-his-own-build-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="8039" data-permalink="https://www.classic-american.com/p15-picnic/dutch-visitor-arne-gathers-tips-for-his-own-build/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Dutch-visitor-Arne-gathers-tips-for-his-own-build.jpg" data-orig-size="3659,3357" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GX8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506861364&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dutch visitor Arne gathers tips for his own build" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Dutch-visitor-Arne-gathers-tips-for-his-own-build-300x275.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Dutch-visitor-Arne-gathers-tips-for-his-own-build-1024x939.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Fabulous-front-ends.jpg' data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Fabulous-front-ends-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="8040" data-permalink="https://www.classic-american.com/p15-picnic/fabulous-front-ends/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Fabulous-front-ends.jpg" data-orig-size="5184,2688" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GX8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506859444&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fabulous front ends" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Fabulous-front-ends-300x156.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Fabulous-front-ends-1024x531.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Handsome-Chrysler-front-end.jpg' data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Handsome-Chrysler-front-end-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="8041" data-permalink="https://www.classic-american.com/p15-picnic/handsome-chrysler-front-end/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Handsome-Chrysler-front-end.jpg" data-orig-size="4972,3517" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GX8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506857958&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Handsome Chrysler front end" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Handsome-Chrysler-front-end-300x212.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Handsome-Chrysler-front-end-1024x724.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Its-a-Plymouth.jpg' data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Its-a-Plymouth-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="8042" data-permalink="https://www.classic-american.com/p15-picnic/its-a-plymouth/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Its-a-Plymouth.jpg" data-orig-size="4598,3552" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GX8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506857569&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;21&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="It&#8217;s a Plymouth!" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Its-a-Plymouth-300x232.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Its-a-Plymouth-1024x791.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/John-Traci-with-their-Chrysler-business-coupe.jpg' data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/John-Traci-with-their-Chrysler-business-coupe-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="8043" data-permalink="https://www.classic-american.com/p15-picnic/john-traci-with-their-chrysler-business-coupe/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/John-Traci-with-their-Chrysler-business-coupe.jpg" data-orig-size="4935,3441" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GX8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506860999&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;12&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="John &amp;amp; Traci with their Chrysler business coupe" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/John-Traci-with-their-Chrysler-business-coupe-300x209.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/John-Traci-with-their-Chrysler-business-coupe-1024x714.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Not-your-average-car-park.jpg' data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Not-your-average-car-park-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="8044" data-permalink="https://www.classic-american.com/p15-picnic/not-your-average-car-park/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Not-your-average-car-park.jpg" data-orig-size="5004,2818" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GX8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506859104&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;52&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Not your average car park" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Not-your-average-car-park-300x169.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Not-your-average-car-park-1024x577.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/P-15-Picnic-stickers-were-given-out-on-the-day.jpg' data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/P-15-Picnic-stickers-were-given-out-on-the-day-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="8045" data-permalink="https://www.classic-american.com/p15-picnic/p-15-picnic-stickers-were-given-out-on-the-day/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/P-15-Picnic-stickers-were-given-out-on-the-day.jpg" data-orig-size="5183,3728" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GX8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506857855&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P-15 Picnic stickers were given out on the day" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/P-15-Picnic-stickers-were-given-out-on-the-day-300x216.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/P-15-Picnic-stickers-were-given-out-on-the-day-1024x737.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Pete-Birtles-arrives-in-his-beautiful-1940-Chrysler-coupe.jpg' data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Pete-Birtles-arrives-in-his-beautiful-1940-Chrysler-coupe-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="8046" data-permalink="https://www.classic-american.com/p15-picnic/pete-birtles-arrives-in-his-beautiful-1940-chrysler-coupe/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Pete-Birtles-arrives-in-his-beautiful-1940-Chrysler-coupe.jpg" data-orig-size="2786,2128" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GX8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506861304&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pete Birtles arrives in his beautiful 1940 Chrysler coupe" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Pete-Birtles-arrives-in-his-beautiful-1940-Chrysler-coupe-300x229.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Pete-Birtles-arrives-in-his-beautiful-1940-Chrysler-coupe-1024x782.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Rare-Chrysler-3-window-business-coupe.jpg' data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Rare-Chrysler-3-window-business-coupe-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="8047" data-permalink="https://www.classic-american.com/p15-picnic/rare-chrysler-3-window-business-coupe/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Rare-Chrysler-3-window-business-coupe.jpg" data-orig-size="5183,3562" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GX8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506862188&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;13&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rare Chrysler 3 window business coupe" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Rare-Chrysler-3-window-business-coupe-300x206.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Rare-Chrysler-3-window-business-coupe-1024x704.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Red-convertible-with-a-few-period-custom-add-ons.jpg' data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Red-convertible-with-a-few-period-custom-add-ons-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="8048" data-permalink="https://www.classic-american.com/p15-picnic/red-convertible-with-a-few-period-custom-add-ons/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Red-convertible-with-a-few-period-custom-add-ons.jpg" data-orig-size="5184,3594" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GX8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506861275&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;12&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Red convertible with a few period custom &#8216;add-ons&#8217;" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Red-convertible-with-a-few-period-custom-add-ons-300x208.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Red-convertible-with-a-few-period-custom-add-ons-1024x710.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Seven-in-a-row.jpg' data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Seven-in-a-row-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="8049" data-permalink="https://www.classic-american.com/p15-picnic/seven-in-a-row/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Seven-in-a-row.jpg" data-orig-size="4103,1852" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GX8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506858223&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;13&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Seven in a row" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Seven-in-a-row-300x135.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Seven-in-a-row-1024x462.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Simon-Coakley-arrives-in-his-grey-business-coupe.jpg' data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Simon-Coakley-arrives-in-his-grey-business-coupe-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="8050" data-permalink="https://www.classic-american.com/p15-picnic/simon-coakley-arrives-in-his-grey-business-coupe/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Simon-Coakley-arrives-in-his-grey-business-coupe.jpg" data-orig-size="4906,3378" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GX8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506856796&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Simon Coakley arrives in his grey business coupe" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Simon-Coakley-arrives-in-his-grey-business-coupe-300x207.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Simon-Coakley-arrives-in-his-grey-business-coupe-1024x705.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Steve-Fosters-coupe-has-a-wonderful-patina.jpg' data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Steve-Fosters-coupe-has-a-wonderful-patina-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="8051" data-permalink="https://www.classic-american.com/p15-picnic/steve-fosters-coupe-has-a-wonderful-patina/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Steve-Fosters-coupe-has-a-wonderful-patina.jpg" data-orig-size="4871,3709" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GX8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506857289&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;12&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Steve Fosters coupe has a wonderful patina" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Steve-Fosters-coupe-has-a-wonderful-patina-300x228.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Steve-Fosters-coupe-has-a-wonderful-patina-1024x780.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Steve-Tony-and-Dawna-chewing-the-fat.jpg' data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Steve-Tony-and-Dawna-chewing-the-fat-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="8052" data-permalink="https://www.classic-american.com/p15-picnic/steve-tony-and-dawna-chewing-the-fat/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Steve-Tony-and-Dawna-chewing-the-fat.jpg" data-orig-size="4629,2963" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GX8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506860760&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;19&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Steve, Tony and Dawna chewing the fat" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Steve-Tony-and-Dawna-chewing-the-fat-300x192.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Steve-Tony-and-Dawna-chewing-the-fat-1024x655.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/sticker.jpg' data-rel="lightbox-gallery-2"><img width="150" height="150" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/sticker-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/sticker-150x150.jpg 150w, https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/sticker-300x300.jpg 300w, https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/sticker-768x768.jpg 768w, https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/sticker.jpg 827w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="8053" data-permalink="https://www.classic-american.com/p15-picnic/sticker/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/sticker.jpg" data-orig-size="827,827" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sticker" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/sticker-300x300.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/sticker.jpg" /></a>
			</div></figure>
		</div>

</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8032" class="share-twitter sd-button share-icon no-text" href="https://www.classic-american.com/p15-picnic/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8032" class="share-facebook sd-button share-icon no-text" href="https://www.classic-american.com/p15-picnic/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8032" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.classic-american.com/p15-picnic/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.classic-american.com/p15-picnic/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.classic-american.com/p15-picnic/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

				
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.classic-american.com/historics-at-brooklands-autumn-sale/" rel="prev"><span class="screen-reader-text">Previous Post:</span>Historics at Brooklands Autumn Sale</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

<div id="comments" class="comments-area">

	
	
	
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</section><!-- #primary -->
	
	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="search-2" class="widget widget_search clearfix">
<form role="search" method="get" class="search-form" action="https://www.classic-american.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside><aside id="category-posts-2" class="widget cat-post-widget clearfix"><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.classic-american.com/january-2018-issue-out-now/" rel="bookmark">January 2018 issue out now!</a> <a class="cat-post-thumbnail cat-post-none" href="https://www.classic-american.com/january-2018-issue-out-now/" title="January 2018 issue out now!"><span><img width="283" height="400" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/12/CAJAN0001.jpg" class="attachment-300x400 size-300x400 wp-post-image" alt="" srcset="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/12/CAJAN0001.jpg 350w, https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/12/CAJAN0001-212x300.jpg 212w" sizes="(max-width: 283px) 100vw, 283px" data-attachment-id="7820" data-permalink="https://www.classic-american.com/january-2018-issue-out-now/cajan0001-2/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/12/CAJAN0001.jpg" data-orig-size="350,495" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;SYSTEM&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512051807&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CAJAN0001" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/12/CAJAN0001-212x300.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/12/CAJAN0001.jpg" /></span></a></li></ul>
</aside><aside id="text-3" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://www.classicmagazines.co.uk/ca120"><img src="https://www.mortonsdirect.co.uk/classicbikeguide/wp-content/uploads/sites/14/2016/06/big-friendly-button.png" alt="subscribebutton" /></a></div>
		</aside><aside id="text-7" class="widget widget_text clearfix">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=664");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=ab73d86a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=664&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab73d86a' border='0' alt='' /></a></noscript></div>
		</aside><aside id="text-9" class="widget widget_text clearfix">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=631");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a867c823&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=631&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a867c823' border='0' alt='' /></a></noscript></div>
		</aside><aside id="text-10" class="widget widget_text clearfix">			<div class="textwidget"><p><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u); document.write ("?zoneid=710"); document.write ('&amp;cb=' + m3_r); if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used); document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : '')); document.write ("&amp;loc=" + escape(window.location)); if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer)); if (document.context) document.write ("&context=" + escape(document.context)); if (document.mmm_fo) document.write ("&amp;mmm_fo=1"); document.write ("'><\/scr"+"ipt>");
//]]>--></script></p>
</div>
		</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u); document.write ("?zoneid=705"); document.write ('&cb=' + m3_r); if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used); document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : '')); document.write ("&loc=" + escape(window.location)); if (document.referrer) document.write ("&referer=" + escape(document.referrer)); if (document.context) document.write ("&context=" + escape(document.context)); if (document.mmm_fo) document.write ("&mmm_fo=1"); document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=ac75bfea&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=705&cb=INSERT_RANDOM_NUMBER_HERE&n=ac75bfea' border='0' alt='' /></a></noscript></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=714");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a945f78e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=714&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a945f78e' border='0' alt='' /></a></noscript></div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=756");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=aedf05d0&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=756&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aedf05d0' border='0' alt='' /></a></noscript></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=704");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a13206d3&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=704&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a13206d3' border='0' alt='' /></a></noscript></div></aside><aside id="text-8" class="widget widget_text clearfix">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=638");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a0b615a4&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=638&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a0b615a4' border='0' alt='' /></a></noscript></div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=740");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a3708e61&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=740&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a3708e61' border='0' alt='' /></a></noscript></div></aside><aside id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails clearfix"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
	<div class="widget-header"><h3 class="widget-title">Recent news</h3></div>	<ul>
			<li><a href="https://www.classic-american.com/p15-picnic/"><img width="75" height="75" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/sticker-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/sticker-150x150.jpg 150w, https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/sticker-300x300.jpg 300w, https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/sticker-768x768.jpg 768w, https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/sticker.jpg 827w" sizes="(max-width: 75px) 100vw, 75px" data-attachment-id="8053" data-permalink="https://www.classic-american.com/p15-picnic/sticker/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/sticker.jpg" data-orig-size="827,827" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sticker" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/sticker-300x300.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/sticker.jpg" /><span class="rpwwt-post-title">P15 Picnic</span></a><div class="rpwwt-post-date">17th January 2018</div></li>
			<li><a href="https://www.classic-american.com/historics-at-brooklands-autumn-sale/"><img width="75" height="75" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Historics-5-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" data-attachment-id="8030" data-permalink="https://www.classic-american.com/historics-at-brooklands-autumn-sale/historics-5/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Historics-5.jpg" data-orig-size="1715,1139" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D90&quot;,&quot;caption&quot;:&quot;????????????????????????????????????&quot;,&quot;created_timestamp&quot;:&quot;1506085610&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Historics 5" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Historics-5-300x199.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/Historics-5-1024x680.jpg" /><span class="rpwwt-post-title">Historics at Brooklands Autumn Sale</span></a><div class="rpwwt-post-date">17th January 2018</div></li>
			<li><a href="https://www.classic-american.com/dan-gurney-1931-2018-an-all-american-motorsports-legend/"><img width="75" height="75" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/GUR_MAGS-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" data-attachment-id="8013" data-permalink="https://www.classic-american.com/dan-gurney-1931-2018-an-all-american-motorsports-legend/gur_mags/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/GUR_MAGS.jpg" data-orig-size="3430,2386" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1417650530&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GUR_MAGS" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/GUR_MAGS-300x209.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/GUR_MAGS-1024x712.jpg" /><span class="rpwwt-post-title">Dan Gurney 1931-2018 &#8211; An All-American Motorsports’ Legend</span></a><div class="rpwwt-post-date">16th January 2018</div></li>
			<li><a href="https://www.classic-american.com/classic-american-car-of-the-year-2017-nec-classic-car-show/"><img width="75" height="75" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/001-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" data-attachment-id="7857" data-permalink="https://www.classic-american.com/classic-american-car-of-the-year-2017-nec-classic-car-show/attachment/001/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/001.jpg" data-orig-size="5616,3744" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1510449722&quot;,&quot;copyright&quot;:&quot;\u00a9 Christopher Tilley&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="001" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/001-300x200.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/001-1024x683.jpg" /><span class="rpwwt-post-title">Classic American Car of the Year 2017 &amp; NEC Classic Car Show</span></a><div class="rpwwt-post-date">11th January 2018</div></li>
			<li><a href="https://www.classic-american.com/50-years-of-the-breathalyser/"><img width="75" height="75" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/12/Police-officers-administer-Breathalyser-test-to-driver-on-Finden-Road-in-London-1967.-Photo-by-Steve-LewisGetty-Images-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" data-attachment-id="7849" data-permalink="https://www.classic-american.com/50-years-of-the-breathalyser/breathalyser/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/12/Police-officers-administer-Breathalyser-test-to-driver-on-Finden-Road-in-London-1967.-Photo-by-Steve-LewisGetty-Images.jpg" data-orig-size="1024,678" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Two police officers administer a Breathalyser test to a driver on Finden Road in Newham, in the East End of London, 1960s. (Photo by Steve Lewis\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2009 Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Breathalyser&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Breathalyser" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/12/Police-officers-administer-Breathalyser-test-to-driver-on-Finden-Road-in-London-1967.-Photo-by-Steve-LewisGetty-Images-300x199.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/12/Police-officers-administer-Breathalyser-test-to-driver-on-Finden-Road-in-London-1967.-Photo-by-Steve-LewisGetty-Images-1024x678.jpg" /><span class="rpwwt-post-title">50 years of the Breathalyser!</span></a><div class="rpwwt-post-date">20th December 2017</div></li>
		</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="simple_facebook_page_feed_widget-2" class="widget widget_simple_facebook_page_feed_widget clearfix"><div class="widget-header"><h3 class="widget-title">Facebook</h3></div><!-- This Facebook Page Feed was generated with Simple Facebook Page Widget & Shortcode plugin v1.5.0 - https://wordpress.org/plugins/simple-facebook-twitter-widget/ --><div id="simple-facebook-widget" style="text-align:center;"><div class="fb-page" data-href="https://www.facebook.com/ClassicAmericanMag/" data-width="300" data-height="800" data-tabs="timeline" data-hide-cover="0" data-show-facepile="0" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"></div></div><!-- End Simple Facebook Page Plugin (Widget) --></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="http://services.marketforce.co.uk/storelocator/search.aspx?magCode=137&showmap=1" target="_blank"><img src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/09/300x100-stockist.png" alt="Stockists"></a></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=757");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a93aea46&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=757&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a93aea46' border='0' alt='' /></a></noscript></div></aside>
	</section><!-- #secondary -->

	

	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer clearfix" role="contentinfo">

			<div id="footer-text" class="site-info">
				<a href="http://www.mortonsmediagroup.com/" target="_blank">&copy;Mortons Media Group Ltd.</a> | <a href="http://www.mortonsmediagroup.com/privacy.htm" target="_blank">Privacy Policy</a> | <a href="http://www.mortonsmediagroup.com/terms.htm" target="_blank">Terms &amp; Conditions</a>
		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->

<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="http://www.mortonsmediagroup.com/privacy.htm" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.classic-american.com\/p15-picnic\/":8032};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.classic-american.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201803'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/jquery-masonry-image-gallery/js/remove-gallery-class.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/jquery-masonry-image-gallery/js/masonry-init-v3.js?ver=3.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.classic-american.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.classic-american.com\/wp-admin\/admin-ajax.php","nonce":"d78f6e8632","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.classic-american.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.classic-american.com%2Fp15-picnic%2F","blog_id":"25","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201803.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'123058969',post:'8032',tz:'0',srv:'www.classic-american.com'} ]);
	_stq.push([ 'clickTrackerInit', '123058969', '8032' ]);
</script>
<script type="text/javascript" src="//d2ip7iv1l4ergv.cloudfront.net/embed/widget/ZITWidget.min.js" async></script><noscript>Please enable JavaScript to view the <a href="https://www.zeddit.com">recommended articles powered by Zeddit.</a></noscript>
</body>
</html>
