<!DOCTYPE html>
<html lang="en-GB">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.classic-american.com/xmlrpc.php">

<title>Hipsville Jungle-a-Go-Go and Sunday Auto Show! &#8211; Classic American</title>
        <style type="text/css">
        </style>
        <link rel='dns-prefetch' href='//www.mortonsdirect.co.uk' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Classic American &raquo; Feed" href="https://www.classic-american.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Classic American &raquo; Comments Feed" href="https://www.classic-american.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Classic American &raquo; Hipsville Jungle-a-Go-Go and Sunday Auto Show! Comments Feed" href="https://www.classic-american.com/hipsville-jungle-a-go-go-and-sunday-auto-show/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.classic-american.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cbg-css-css'  href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/custom-background/css/cbg.css?ver=1.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://www.classic-american.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://www.classic-american.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='snsf_stylesheet-css'  href='https://www.classic-american.com/wp-content/plugins/simple-newsletter-signup/css/?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-share-main-css'  href='https://www.classic-american.com/wp-content/plugins/simple-social-share/css/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-mega-menu-css'  href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/themezee-mega-menu/assets/css/themezee-mega-menu.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.classic-american.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-style-css'  href='https://www.classic-american.com/wp-content/themes/zeedynamic/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.classic-american.com/wp-content/themes/zeedynamic-child/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-stylesheet-css'  href='https://www.classic-american.com/wp-content/themes/zeedynamic-child/style.css?ver=4.9.2' type='text/css' media='all' />
<style id='zeedynamic-stylesheet-inline-css' type='text/css'>
.site-title, .site-description { position: absolute; clip: rect(1px, 1px, 1px, 1px); width: 1px; height: 1px; overflow: hidden; }
</style>
<link rel='stylesheet' id='genericons-css'  href='https://www.classic-american.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-default-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C400italic%2C700%2C700italic%7CFrancois+One%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://www.classic-american.com/wp-content/themes/zeedynamic/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-slider-css'  href='https://www.classic-american.com/wp-content/themes/zeedynamic/css/flexslider.css?ver=20170421' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.classic-american.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='subscribeunlock-css'  href='https://www.classic-american.com/wp-content/plugins/subscribe-unlock/css/style.css?ver=2.62' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-pro-css'  href='https://www.classic-american.com/wp-content/plugins/zeedynamic-pro/assets/css/zeedynamic-pro.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='jmig_stylesheet_layout-css'  href='https://www.classic-american.com/wp-content/plugins/jquery-masonry-image-gallery/styles/jmig-masonry-layout.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jmig_stylesheet-css'  href='https://www.classic-american.com/wp-content/plugins/jquery-masonry-image-gallery/styles/jmig-masonry-v3-animation.css?ver=3.0.2' type='text/css' media='all' />
<style id='jmig_stylesheet-inline-css' type='text/css'>
.gallery-item:not(.emoji), .gallery-item img:not(.emoji), gallery-item a:not(.emoji) { width: 150px !important; max-width: 150px !important; min-width: 150px !important; }
.gallery-item {margin: 1px !important}
</style>
<link rel='stylesheet' id='jmig_captions-css'  href='https://www.classic-american.com/wp-content/plugins/jquery-masonry-image-gallery/styles/jmig-maosnry-v3-captions.css?ver=3.0.2' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='jmig-lte-IE9-css'  href='https://www.classic-american.com/wp-content/plugins/jquery-masonry-image-gallery/styles/jmig-lte-ie9.css?ver=3.0.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sccss_style-css'  href='https://www.classic-american.com/?sccss=1&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/general_foundicons.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/social_foundicons.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.classic-american.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.classic-american.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='smp_style-css'  href='https://www.classic-american.com/wp-content/plugins/wp-super-popup//colorbox.css?ver=1336554696' type='text/css' media='all' />
<script type='text/javascript' src='https://www.classic-american.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/custom-background/js/preload.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/custom-background/js/bgstretcher.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/custom-background/js/cookie.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/custom-background/js/jquery.jparallax.js?ver=0.9.1'></script>
<script type='text/javascript' src='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/custom-background/js/custom_background.js?ver=1.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_GB","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/simple-newsletter-signup/simple-newsletter-signup.js?ver=2.5.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/themes/zeedynamic/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var zeedynamic_menu_title = "Menu";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/themes/zeedynamic/js/navigation.js?ver=20160719'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/themes/zeedynamic/js/jquery.flexslider-min.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zeedynamic_slider_params = {"animation":"slide","speed":"7000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/themes/zeedynamic/js/slider.js?ver=20170421'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/wp-super-popup//jquery.colorbox-min.js?ver=353139075'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/wp-super-popup//jquery.utils-min.js?ver=195084012'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smp_vars = {"cookie_id":"1511876249957","cookie_num_visits":"3","show_mode":"1","popup_url":"https:\/\/www.mortonsdirect.co.uk\/classicamerican\/wp-content\/uploads\/sites\/25\/smp_popup.html","load_mode":"2","page_content_id":"","popup_width":"770","popup_height":"600","popup_opacity":"0.5","popup_speed":"700","overlay_close":"true","popup_delay":"2000","cookie_duration":"7","ajaxurl":"https:\/\/www.classic-american.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/wp-super-popup//wp-super-popup.js?ver=608804499'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/subscribe-unlock/js/script.js?ver=2.62'></script>
<link rel='https://api.w.org/' href='https://www.classic-american.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.classic-american.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.classic-american.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='1968/69 Olds 442' href='https://www.classic-american.com/1968-69-olds-442/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="https://www.classic-american.com/hipsville-jungle-a-go-go-and-sunday-auto-show/" />
<link rel='shortlink' href='https://wp.me/p8klg5-27x' />
<link rel="alternate" type="application/json+oembed" href="https://www.classic-american.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.classic-american.com%2Fhipsville-jungle-a-go-go-and-sunday-auto-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.classic-american.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.classic-american.com%2Fhipsville-jungle-a-go-go-and-sunday-auto-show%2F&#038;format=xml" />
<style type="text/css">
	#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
</style>
	          <style>
          .has-post-thumbnail img.wp-post-image{ display: none !important; }
          </style><script type='text/javascript'>try{var d = new Date();jQuery.cookie('cbg_tz', d.getTimezoneOffset(), { path: '/', expires: 366 });}catch(err){}</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-32981516-45', ''); 
ga('require', 'displayfeatures'); 
ga('send', 'pageview'); 
</script> 
<meta name="description" content="It&#039;s the Wildest Sixties and Beyond, themed Party Weekend and is now firmly established on the music weekender calendar for lots of groovy folk. This year sees the Sixth Hipsville happening, and the second consecutive year of its new home of Dreamland Amusement Park, Margate. This years dates being, Friday 4th to Sunday the 6th&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #22231f; background-image: url("https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/americanflag-1qe9980-1.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>

		<style>
			.subscribeunlock_signup_form, .subscribeunlock_confirmation_info {background-color: #F8F8F8 !important; border-color: #CCCCCC !important; color: #333333 !important; font-size: 13px !important;}
			.subscribeunlock_signup_form a, .subscribeunlock_confirmation_info a, .subscribeunlock_signup_form p, .subscribeunlock_confirmation_info p { color: #333333; !important; font-size: 13px !important;}
			.subscribeunlock_signup_form a, .subscribeunlock_confirmation_info a { color: #333333; !important; text-decoration: underline !important;}
			a.subscribeunlock-submit, a.subscribeunlock-submit:visited {background-color: #0147A3 !important; border-color: #0147A3 !important; color: #FFFFFF !important; font-size: 14px !important; text-decoration: none !important;}
			a.subscribeunlock-submit:hover, a.subscribeunlock-submit:active {background-color: #013982 !important; border-color: #013982 !important; color: #FFFFFF !important; font-size: 14px !important; text-decoration: none !important;}
			.subscribeunlock_terms, .subscribeunlock-input, .subscribeunlock-input:hover, .subscribeunlock-input:active, .subscribeunlock-input:focus{border-color:#444444 !important; background-color:#FFFFFF !important; background-color:rgba(255,255,255,0.7) !important; color: #333333 !important; font-size: 13px !important;}
		</style>
		<script>
			var subscribeunlock_action = "https://www.classic-american.com/wp-admin/admin-ajax.php";
			var subscribeunlock_cookie_value = "ilovelencha";
			var subscribeunlock_ga_tracking = "off";
		</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hipsville Jungle-a-Go-Go and Sunday Auto Show!" />
<meta property="og:url" content="https://www.classic-american.com/hipsville-jungle-a-go-go-and-sunday-auto-show/" />
<meta property="og:description" content="It&#8217;s the Wildest Sixties and Beyond, themed Party Weekend and is now firmly established on the music weekender calendar for lots of groovy folk. This year sees the Sixth Hipsville happening, …" />
<meta property="article:published_time" content="2018-02-03T13:42:18+00:00" />
<meta property="article:modified_time" content="2018-02-03T13:42:18+00:00" />
<meta property="og:site_name" content="Classic American" />
<meta property="og:image" content="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/02/2015-05-16-12.27.54.jpg" />
<meta property="og:image:width" content="2546" />
<meta property="og:image:height" content="1851" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="Hipsville Jungle-a-Go-Go and Sunday Auto Show!" />
<meta name="twitter:image" content="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/02/2015-05-16-12.27.54.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<style type="text/css" id="wp-custom-css">
				.menu-item-2564 {background-color:#0066b3;}			</style>
		</head>

<body class="post-template-default single single-post postid-8155 single-format-standard custom-background wp-custom-logo">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

					<a href="https://www.classic-american.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="294" height="111" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-logo.png" class="custom-logo" alt="Classic American" itemprop="logo" data-attachment-id="19" data-permalink="https://www.classic-american.com/ca-logo/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-logo.png" data-orig-size="294,111" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ca-logo" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-logo.png" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-logo.png" /></a>					
			<p class="site-title"><a href="https://www.classic-american.com/" rel="home">Classic American</a></p>

							
			<p class="site-description">The UK&#039;s No.1 American Car magazine</p>

		
				</div><!-- .site-branding -->

				<div class="header-widgets clearfix">

					<aside id="text-5" class="header-widget widget_text">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=620");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a77b445f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=620&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a77b445f' border='0' alt='' /></a></noscript></div>
		</aside>
				</div><!-- .header-widgets -->


			</div><!-- .header-main -->

			<div id="main-navigation-wrap" class="primary-navigation-wrap">

				<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
					<ul id="menu-menu-1" class="main-navigation-menu"><li id="menu-item-4069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4069"><a href="https://www.classic-american.com/">Home</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-65"><a href="https://www.classic-american.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1661" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1661"><a href="https://www.classic-american.com/news/">Latest News</a></li>
	<li id="menu-item-474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474"><a href="https://www.classic-american.com/category/feature-articles/">Features</a></li>
</ul>
</li>
<li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-389"><a href="https://www.classic-american.com/competitions/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="https://www.classic-american.com/category/galleries/">Galleries</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a target="_blank" href="https://www.facebook.com/ClassicAmericanMag">facebook</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="https://www.classic-american.com/category/competitions/">Win</a></li>
</ul>
</li>
<li id="menu-item-1611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1611"><a href="https://www.classic-american.com/service-directory/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://www.classic-american.com/sell-your-car/">Sell your car</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="https://www.classic-american.com/service-directory/">Service directory</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39"><a target="_blank" href="http://www.classicmagazines.co.uk/ca120">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-6154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6154"><a target="_blank" href="http://www.classicmagazines.co.uk/ca120">Subscribe &#038; Save</a></li>
	<li id="menu-item-6155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6155"><a target="_blank" href="http://www.classicmagazines.co.uk/issue/CA?utm_source=ca&#038;utm_medium=banner&#038;utm_term=back-issues&#038;utm_campaign=title-sites">Back Issues</a></li>
	<li id="menu-item-6156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6156"><a target="_blank" href="http://services.marketforce.co.uk/storelocator/search.aspx?magCode=137&#038;showmap=1">Find a Stockist</a></li>
	<li id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a target="_blank" href="http://www.classicmagazines.co.uk/search?q=CLASSIC+AMERICAN">Merchandise</a></li>
</ul>
</li>
<li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386"><a href="https://www.classic-american.com/diary-dates/">Diary dates</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://www.classic-american.com/contact/">Contact</a></li>
<li id="menu-item-2564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2564"><a href="https://www.classic-american.com/advertise/">Advertise</a></li>
</ul>				</nav><!-- #main-navigation -->

			</div>

		</header><!-- #masthead -->

		
		<div id="content" class="site-content container clearfix">

			
			<div id="headimg" class="header-image">

			
				<a href="http://www.classicmagazines.co.uk/ca120">
					<img src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-head.png" srcset="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-head.png 1076w, https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-head-300x58.png 300w, https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-head-768x149.png 768w, https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-head-1024x199.png 1024w" width="1076" height="209" alt="Classic American">
				</a>

			
			</div>

		
	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-8155" class="post-8155 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

	<header class="entry-header">

		<h1 class="entry-title">Hipsville Jungle-a-Go-Go and Sunday Auto Show!</h1>
		<div class="entry-meta"><span class="meta-date"><a href="https://www.classic-american.com/hipsville-jungle-a-go-go-and-sunday-auto-show/" title="1:42 pm" rel="bookmark"><time class="entry-date published updated" datetime="2018-02-03T13:42:18+00:00">3rd February 2018</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://www.classic-american.com/author/bklemenzson/" title="View all posts by Classic American" rel="author">Classic American</a></span></span><span class="meta-category"> <a href="https://www.classic-american.com/category/news/" rel="category tag">News</a></span></div>
	</header><!-- .entry-header -->

	<img width="820" height="360" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/02/2015-05-16-12.27.54-820x360.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-attachment-id="8156" data-permalink="https://www.classic-american.com/hipsville-jungle-a-go-go-and-sunday-auto-show/2015-05-16-12-27-54/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/02/2015-05-16-12.27.54.jpg" data-orig-size="2546,1851" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D50&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1431779274&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2015-05-16 12.27.54" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/02/2015-05-16-12.27.54-300x218.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/02/2015-05-16-12.27.54-1024x744.jpg" />
	<div class="entry-content clearfix">

		<p>It&#8217;s the Wildest Sixties and Beyond, themed Party Weekend and is now firmly established on the music weekender calendar for lots of groovy folk. This year sees the Sixth Hipsville happening, and the second consecutive year of its new home of Dreamland Amusement Park, Margate. This years dates being, Friday 4<sup>th</sup> to Sunday the 6<sup>th</sup> of May.</p>
<p>For those making a weekend of it, the theme for this year is Jungle-a-Go-Go, an exotic blend of primitive and demented partying to wild international bands, caged Go-Go-Girls and crazed DJ’s high on jungle fever! Last year’s event sold out, so get swinging if you want to be a part of the jungle action, while there you can party in Dreamlands Tikiville, thrill on Dreamlands rides, free all weekend! Or strut your stuff at the roller disco, also Free! There’s the vintage market of course, and don’t forget to dress up for the Saturday afternoon Tiki party! Day and Weekend tickets available now at <a href="http://www.hipsville.co.uk/">www.hipsville.co.uk</a>  (Free rides not included on day tickets).</p>
<p>After a break last year, Hipsville are also pleased to announce the return of the Hipsville Sunday Car and Bike Show, once again sponsored by the House of Wax! Open to Hot Rods, Customs, Classics, Cool trucks, Choppers, Bobbers and Scooters. Entry is free, but there is a charge for entry to the Jungle Room and the live entertainment.</p>
<p>Dreamland Margate is easy to find as its right on the sea front, 49-51 Marine Terrace, Margate, CT9 1XJ more details available at <a href="http://www.hipsville.co.uk/">www.hipsville.co.uk</a>  Please note there is no accommodation at Dreamland, so please make your own arrangements.</p>
<p><img data-attachment-id="8156" data-permalink="https://www.classic-american.com/hipsville-jungle-a-go-go-and-sunday-auto-show/2015-05-16-12-27-54/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/02/2015-05-16-12.27.54.jpg" data-orig-size="2546,1851" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D50&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1431779274&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2015-05-16 12.27.54" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/02/2015-05-16-12.27.54-300x218.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/02/2015-05-16-12.27.54-1024x744.jpg" class="alignnone size-medium wp-image-8156" src="https://www.classic-american.com/wp-content/uploads/sites/25/2018/02/2015-05-16-12.27.54-300x218.jpg" alt="" width="300" height="218" srcset="https://www.classic-american.com/wp-content/uploads/sites/25/2018/02/2015-05-16-12.27.54-300x218.jpg 300w, https://www.classic-american.com/wp-content/uploads/sites/25/2018/02/2015-05-16-12.27.54-768x558.jpg 768w, https://www.classic-american.com/wp-content/uploads/sites/25/2018/02/2015-05-16-12.27.54-1024x744.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></p><div class="rMtm07U4" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=621");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]&gt;--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=aea6c021&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=621&cb=INSERT_RANDOM_NUMBER_HERE&n=aea6c021' border='0' alt='' /></a></noscript>
</center></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8155" class="share-twitter sd-button share-icon no-text" href="https://www.classic-american.com/hipsville-jungle-a-go-go-and-sunday-auto-show/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8155" class="share-facebook sd-button share-icon no-text" href="https://www.classic-american.com/hipsville-jungle-a-go-go-and-sunday-auto-show/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8155" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.classic-american.com/hipsville-jungle-a-go-go-and-sunday-auto-show/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.classic-american.com/hipsville-jungle-a-go-go-and-sunday-auto-show/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.classic-american.com/hipsville-jungle-a-go-go-and-sunday-auto-show/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

				
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.classic-american.com/1968-69-olds-442/" rel="prev"><span class="screen-reader-text">Previous Post:</span>1968/69 Olds 442</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

<div id="comments" class="comments-area">

	
	
	
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</section><!-- #primary -->
	
	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="search-2" class="widget widget_search clearfix">
<form role="search" method="get" class="search-form" action="https://www.classic-american.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside><aside id="category-posts-2" class="widget cat-post-widget clearfix"><div class="widget-header"><h3 class="widget-title">Latest issue</h3></div><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.classic-american.com/february-2018-issue-on-sale-now/" rel="bookmark">February 2018 issue on sale now!</a>
<a class="cat-post-thumbnail cat-post-none" href="https://www.classic-american.com/february-2018-issue-on-sale-now/" title="February 2018 issue on sale now!"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:300px;height:400px;"><img style="margin-top:-12.142857142857px;height:424.28571428571px;clip:rect(auto,312.14285714286px,auto,12.142857142857px);width:auto;max-width:initial;" width='300' height='424.28571428571' src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/CAFEB0001.jpg" class="attachment-300x400 size-300x400 wp-post-image" alt="" srcset="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/CAFEB0001.jpg 350w, https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/CAFEB0001-212x300.jpg 212w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="8065" data-permalink="https://www.classic-american.com/february-2018-issue-on-sale-now/cafeb0001-2/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/CAFEB0001.jpg" data-orig-size="350,495" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;SYSTEM&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515077314&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CAFEB0001" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/CAFEB0001-212x300.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/CAFEB0001.jpg" /></span></a></div></li></ul>
</aside><aside id="text-3" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://www.classicmagazines.co.uk/ca120"><img src="https://www.mortonsdirect.co.uk/classicbikeguide/wp-content/uploads/sites/14/2016/06/big-friendly-button.png" alt="subscribebutton" /></a></div>
		</aside><aside id="text-7" class="widget widget_text clearfix">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=664");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=ab73d86a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=664&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab73d86a' border='0' alt='' /></a></noscript></div>
		</aside><aside id="text-9" class="widget widget_text clearfix">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=631");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a867c823&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=631&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a867c823' border='0' alt='' /></a></noscript></div>
		</aside><aside id="text-10" class="widget widget_text clearfix">			<div class="textwidget"><p><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u); document.write ("?zoneid=710"); document.write ('&amp;cb=' + m3_r); if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used); document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : '')); document.write ("&amp;loc=" + escape(window.location)); if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer)); if (document.context) document.write ("&context=" + escape(document.context)); if (document.mmm_fo) document.write ("&amp;mmm_fo=1"); document.write ("'><\/scr"+"ipt>");
//]]>--></script></p>
</div>
		</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u); document.write ("?zoneid=705"); document.write ('&cb=' + m3_r); if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used); document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : '')); document.write ("&loc=" + escape(window.location)); if (document.referrer) document.write ("&referer=" + escape(document.referrer)); if (document.context) document.write ("&context=" + escape(document.context)); if (document.mmm_fo) document.write ("&mmm_fo=1"); document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=ac75bfea&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=705&cb=INSERT_RANDOM_NUMBER_HERE&n=ac75bfea' border='0' alt='' /></a></noscript></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=714");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a945f78e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=714&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a945f78e' border='0' alt='' /></a></noscript></div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=756");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=aedf05d0&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=756&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aedf05d0' border='0' alt='' /></a></noscript></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=704");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a13206d3&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=704&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a13206d3' border='0' alt='' /></a></noscript></div></aside><aside id="text-8" class="widget widget_text clearfix">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=638");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a0b615a4&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=638&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a0b615a4' border='0' alt='' /></a></noscript></div>
		</aside><aside id="text-11" class="widget widget_text clearfix">			<div class="textwidget"><p><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u); document.write ("?zoneid=757"); document.write ('&amp;cb=' + m3_r); if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used); document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : '')); document.write ("&amp;loc=" + escape(window.location)); if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer)); if (document.context) document.write ("&context=" + escape(document.context)); if (document.mmm_fo) document.write ("&amp;mmm_fo=1"); document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=afacdacf&#038;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=757&#038;cb=INSERT_RANDOM_NUMBER_HERE&#038;n=afacdacf' border='0' alt='' /></a></noscript></p>
</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=740");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a3708e61&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=740&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a3708e61' border='0' alt='' /></a></noscript></div></aside><aside id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails clearfix"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
	<div class="widget-header"><h3 class="widget-title">Recent news</h3></div>	<ul>
			<li><a href="https://www.classic-american.com/hipsville-jungle-a-go-go-and-sunday-auto-show/"><img width="75" height="75" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/02/2015-05-16-12.27.54-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" data-attachment-id="8156" data-permalink="https://www.classic-american.com/hipsville-jungle-a-go-go-and-sunday-auto-show/2015-05-16-12-27-54/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/02/2015-05-16-12.27.54.jpg" data-orig-size="2546,1851" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D50&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1431779274&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2015-05-16 12.27.54" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/02/2015-05-16-12.27.54-300x218.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/02/2015-05-16-12.27.54-1024x744.jpg" /><span class="rpwwt-post-title">Hipsville Jungle-a-Go-Go and Sunday Auto Show!</span></a><div class="rpwwt-post-date">3rd February 2018</div></li>
			<li><a href="https://www.classic-american.com/1968-69-olds-442/"><img width="75" height="75" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/02/olds-442-6-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" data-attachment-id="8151" data-permalink="https://www.classic-american.com/1968-69-olds-442/olds-442-6/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/02/olds-442-6.jpg" data-orig-size="3008,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;SYSTEM&quot;,&quot;camera&quot;:&quot;NIKON D50&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1441507022&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="olds 442 6" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/02/olds-442-6-300x199.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/02/olds-442-6-1024x681.jpg" /><span class="rpwwt-post-title">1968/69 Olds 442</span></a><div class="rpwwt-post-date">1st February 2018</div></li>
			<li><a href="https://www.classic-american.com/ice-cold-in-essex/"><img width="75" height="75" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/02/latest-news-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" data-attachment-id="8148" data-permalink="https://www.classic-american.com/ice-cold-in-essex/latest-news-2/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/02/latest-news.jpg" data-orig-size="820,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="latest news" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/02/latest-news-300x132.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/02/latest-news.jpg" /><span class="rpwwt-post-title">Ice cold in Essex!</span></a><div class="rpwwt-post-date">1st February 2018</div></li>
			<li><a href="https://www.classic-american.com/rhythm-riot-cruise/"><img width="75" height="75" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/1957-Pontiac-Star-Chief-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" data-attachment-id="8109" data-permalink="https://www.classic-american.com/rhythm-riot-cruise/1957-pontiac-star-chief/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/1957-Pontiac-Star-Chief.jpg" data-orig-size="4461,2975" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX L810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1510499312&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;12.5&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1957 Pontiac Star Chief" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/1957-Pontiac-Star-Chief-300x200.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/1957-Pontiac-Star-Chief-1024x683.jpg" /><span class="rpwwt-post-title">Rhythm Riot Cruise</span></a><div class="rpwwt-post-date">24th January 2018</div></li>
			<li><a href="https://www.classic-american.com/santa-pod-opens-new-chapter-at-easters-festival-of-power/"><img width="75" height="75" src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/2.AndyRobinson-ProMod.rs_-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" data-attachment-id="8099" data-permalink="https://www.classic-american.com/santa-pod-opens-new-chapter-at-easters-festival-of-power/2-andyrobinson-promod-rs/" data-orig-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/2.AndyRobinson-ProMod.rs_.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2.AndyRobinson-ProMod.rs" data-image-description="" data-medium-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/2.AndyRobinson-ProMod.rs_-300x200.jpg" data-large-file="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2018/01/2.AndyRobinson-ProMod.rs_-1024x683.jpg" /><span class="rpwwt-post-title">SANTA POD OPENS NEW CHAPTER AT EASTER’S ‘FESTIVAL OF POWER’</span></a><div class="rpwwt-post-date">23rd January 2018</div></li>
		</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="simple_facebook_page_feed_widget-2" class="widget widget_simple_facebook_page_feed_widget clearfix"><div class="widget-header"><h3 class="widget-title">Facebook</h3></div><!-- This Facebook Page Feed was generated with Simple Facebook Page Widget & Shortcode plugin v1.5.0 - https://wordpress.org/plugins/simple-facebook-twitter-widget/ --><div id="simple-facebook-widget" style="text-align:center;"><div class="fb-page" data-href="https://www.facebook.com/ClassicAmericanMag/" data-width="300" data-height="800" data-tabs="timeline" data-hide-cover="0" data-show-facepile="0" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"></div></div><!-- End Simple Facebook Page Plugin (Widget) --></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="http://services.marketforce.co.uk/storelocator/search.aspx?magCode=137&showmap=1" target="_blank"><img src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/09/300x100-stockist.png" alt="Stockists"></a></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=757");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a93aea46&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=757&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a93aea46' border='0' alt='' /></a></noscript></div></aside>
	</section><!-- #secondary -->

	

	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer clearfix" role="contentinfo">

			<div id="footer-text" class="site-info">
				<a href="http://www.mortonsmediagroup.com/" target="_blank">&copy;Mortons Media Group Ltd.</a> | <a href="http://www.mortonsmediagroup.com/privacy.htm" target="_blank">Privacy Policy</a> | <a href="http://www.mortonsmediagroup.com/terms.htm" target="_blank">Terms &amp; Conditions</a>
		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->

<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="http://www.mortonsmediagroup.com/privacy.htm" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.classic-american.com\/hipsville-jungle-a-go-go-and-sunday-auto-show\/":8155};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.classic-american.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/jquery-masonry-image-gallery/js/remove-gallery-class.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/jquery-masonry-image-gallery/js/masonry-init-v3.js?ver=3.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.classic-american.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.classic-american.com\/wp-admin\/admin-ajax.php","nonce":"c8493d5cb6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.classic-american.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.classic-american.com%2Fhipsville-jungle-a-go-go-and-sunday-auto-show%2F","blog_id":"25","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

								cwp_namespace.fluid_images.widget = jQuery('#category-posts-2');
				cwp_namespace.fluid_images.Widgets['category-posts-2'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,0.75);
				
				
				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'123058969',post:'8155',tz:'0',srv:'www.classic-american.com'} ]);
	_stq.push([ 'clickTrackerInit', '123058969', '8155' ]);
</script>
<script type="text/javascript" src="//d2ip7iv1l4ergv.cloudfront.net/embed/widget/ZITWidget.min.js" async></script><noscript>Please enable JavaScript to view the <a href="https://www.zeddit.com">recommended articles powered by Zeddit.</a></noscript>
</body>
</html>
