<!DOCTYPE html>
<html lang="en-GB">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.classic-american.com/xmlrpc.php">

<title>Route 66 could lose federal funding &#8211; Classic American</title>
        <style type="text/css">
        </style>
        <link rel='dns-prefetch' href='//www.mortonsdirect.co.uk' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Classic American &raquo; Feed" href="https://www.classic-american.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Classic American &raquo; Comments Feed" href="https://www.classic-american.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Classic American &raquo; Route 66 could lose federal funding Comments Feed" href="https://www.classic-american.com/route-66-could-lose-federal-funding/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.classic-american.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookielawinfo-style-css'  href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://www.classic-american.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://www.classic-american.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='snsf_stylesheet-css'  href='https://www.classic-american.com/wp-content/plugins/simple-newsletter-signup/css/default.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-share-main-css'  href='https://www.classic-american.com/wp-content/plugins/simple-social-share/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.classic-american.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-style-css'  href='https://www.classic-american.com/wp-content/themes/zeedynamic/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.classic-american.com/wp-content/themes/zeedynamic-child/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-stylesheet-css'  href='https://www.classic-american.com/wp-content/themes/zeedynamic-child/style.css?ver=4.8' type='text/css' media='all' />
<style id='zeedynamic-stylesheet-inline-css' type='text/css'>
.site-title, .site-description { position: absolute; clip: rect(1px, 1px, 1px, 1px); width: 1px; height: 1px; overflow: hidden; }
</style>
<link rel='stylesheet' id='genericons-css'  href='https://www.classic-american.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-default-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C400italic%2C700%2C700italic%7CFrancois+One%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://www.classic-american.com/wp-content/themes/zeedynamic/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-slider-css'  href='https://www.classic-american.com/wp-content/themes/zeedynamic/css/flexslider.css?ver=20170421' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.classic-american.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='subscribeunlock-css'  href='https://www.classic-american.com/wp-content/plugins/subscribe-unlock/css/style.css?ver=2.62' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-pro-css'  href='https://www.classic-american.com/wp-content/plugins/zeedynamic-pro/assets/css/zeedynamic-pro.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='jmig_stylesheet_layout-css'  href='https://www.classic-american.com/wp-content/plugins/jquery-masonry-image-gallery/styles/jmig-masonry-layout.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jmig_stylesheet-css'  href='https://www.classic-american.com/wp-content/plugins/jquery-masonry-image-gallery/styles/jmig-masonry-v3-animation.css?ver=3.0.2' type='text/css' media='all' />
<style id='jmig_stylesheet-inline-css' type='text/css'>
.gallery-item:not(.emoji), .gallery-item img:not(.emoji), gallery-item a:not(.emoji) { width: 150px !important; max-width: 150px !important; min-width: 150px !important; }
.gallery-item {margin: 1px !important}
</style>
<link rel='stylesheet' id='jmig_captions-css'  href='https://www.classic-american.com/wp-content/plugins/jquery-masonry-image-gallery/styles/jmig-maosnry-v3-captions.css?ver=3.0.2' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='jmig-lte-IE9-css'  href='https://www.classic-american.com/wp-content/plugins/jquery-masonry-image-gallery/styles/jmig-lte-ie9.css?ver=3.0.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sccss_style-css'  href='https://www.classic-american.com/?sccss=1&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/general_foundicons.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/social_foundicons.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.classic-american.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.classic-american.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='smp_style-css'  href='https://www.classic-american.com/wp-content/plugins/wp-super-popup//colorbox.css?ver=344066880' type='text/css' media='all' />
<script type='text/javascript' src='https://www.classic-american.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_GB","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.4.15'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/simple-newsletter-signup/simple-newsletter-signup.js?ver=2.5.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/themes/zeedynamic/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var zeedynamic_menu_title = "Menu";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/themes/zeedynamic/js/navigation.js?ver=20160719'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/themes/zeedynamic/js/jquery.flexslider-min.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zeedynamic_slider_params = {"animation":"slide","speed":"7000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/themes/zeedynamic/js/slider.js?ver=20170421'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/wp-super-popup//jquery.colorbox-min.js?ver=2093972318'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/wp-super-popup//jquery.utils-min.js?ver=1742444385'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smp_vars = {"cookie_id":"1494494468558","cookie_num_visits":"3","show_mode":"1","popup_url":"https:\/\/www.mortonsdirect.co.uk\/classicamerican\/wp-content\/uploads\/sites\/25\/smp_popup.html","load_mode":"2","page_content_id":"","popup_width":"770","popup_height":"590","popup_opacity":"0.5","popup_speed":"700","overlay_close":"true","popup_delay":"2000","cookie_duration":"7","ajaxurl":"https:\/\/www.classic-american.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/wp-super-popup//wp-super-popup.js?ver=1529470802'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/subscribe-unlock/js/script.js?ver=2.62'></script>
<link rel='https://api.w.org/' href='https://www.classic-american.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.classic-american.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.classic-american.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Power Big Meet Time!' href='https://www.classic-american.com/power-big-meet-time/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="https://www.classic-american.com/route-66-could-lose-federal-funding/" />
<link rel='shortlink' href='https://wp.me/p8klg5-1gW' />
<link rel="alternate" type="application/json+oembed" href="https://www.classic-american.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.classic-american.com%2Froute-66-could-lose-federal-funding%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.classic-american.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.classic-american.com%2Froute-66-could-lose-federal-funding%2F&#038;format=xml" />
<style type="text/css">
    #category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-2-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
</style>
              <style>
          .has-post-thumbnail img.wp-post-image{ display: none !important; }
          </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-32981516-45', ''); 
ga('require', 'displayfeatures'); 
ga('send', 'pageview'); 
</script> 
<meta name="description" content="America’s iconic Mother Road, Route 66, has faced a whole host of challenges since it began to be bypassed in the Fifties. The latest concerns federal funding. Rumours are circulating that the road may be dropped from the National Park Service preservation programme. If that happens, Route 66 could lose federal funding that goes towards&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/americanflag-1qe9980-1.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>

		<style>
			.subscribeunlock_signup_form, .subscribeunlock_confirmation_info {background-color: #F8F8F8 !important; border-color: #CCCCCC !important; color: #333333 !important; font-size: 13px !important;}
			.subscribeunlock_signup_form a, .subscribeunlock_confirmation_info a, .subscribeunlock_signup_form p, .subscribeunlock_confirmation_info p { color: #333333; !important; font-size: 13px !important;}
			.subscribeunlock_signup_form a, .subscribeunlock_confirmation_info a { color: #333333; !important; text-decoration: underline !important;}
			a.subscribeunlock-submit, a.subscribeunlock-submit:visited {background-color: #0147A3 !important; border-color: #0147A3 !important; color: #FFFFFF !important; font-size: 14px !important; text-decoration: none !important;}
			a.subscribeunlock-submit:hover, a.subscribeunlock-submit:active {background-color: #013982 !important; border-color: #013982 !important; color: #FFFFFF !important; font-size: 14px !important; text-decoration: none !important;}
			.subscribeunlock_terms, .subscribeunlock-input, .subscribeunlock-input:hover, .subscribeunlock-input:active, .subscribeunlock-input:focus{border-color:#444444 !important; background-color:#FFFFFF !important; background-color:rgba(255,255,255,0.7) !important; color: #333333 !important; font-size: 13px !important;}
		</style>
		<script>
			var subscribeunlock_action = "https://www.classic-american.com/wp-admin/admin-ajax.php";
			var subscribeunlock_cookie_value = "ilovelencha";
			var subscribeunlock_ga_tracking = "off";
		</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Route 66 could lose federal funding" />
<meta property="og:url" content="https://www.classic-american.com/route-66-could-lose-federal-funding/" />
<meta property="og:description" content="America’s iconic Mother Road, Route 66, has faced a whole host of challenges since it began to be bypassed in the Fifties. The latest concerns federal funding. Rumours are circulating that the road…" />
<meta property="article:published_time" content="2017-07-06T09:00:25+00:00" />
<meta property="article:modified_time" content="2017-07-05T15:20:50+00:00" />
<meta property="og:site_name" content="Classic American" />
<meta property="og:image" content="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/3.-Route_66.jpg?fit=1200%2C609&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="609" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:image" content="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/3.-Route_66.jpg?fit=1200%2C609&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>

<body class="post-template-default single single-post postid-4894 single-format-standard custom-background wp-custom-logo">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

					<a href="https://www.classic-american.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="294" height="111" src="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-logo.png?fit=294%2C111&amp;ssl=1" class="custom-logo" alt="Classic American" itemprop="logo" data-attachment-id="19" data-permalink="https://www.classic-american.com/ca-logo/" data-orig-file="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-logo.png?fit=294%2C111&amp;ssl=1" data-orig-size="294,111" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ca-logo" data-image-description="" data-medium-file="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-logo.png?fit=294%2C111&amp;ssl=1" data-large-file="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-logo.png?fit=294%2C111&amp;ssl=1" /></a>					
			<p class="site-title"><a href="https://www.classic-american.com/" rel="home">Classic American</a></p>

							
			<p class="site-description">The UK&#039;s No.1 American Car magazine</p>

		
				</div><!-- .site-branding -->

				<div class="header-widgets clearfix">

					<aside id="text-5" class="header-widget widget_text">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=620");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a77b445f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=620&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a77b445f' border='0' alt='' /></a></noscript></div>
		</aside>
				</div><!-- .header-widgets -->


			</div><!-- .header-main -->

			<div id="main-navigation-wrap" class="primary-navigation-wrap">

				<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
					<ul id="menu-menu-1" class="main-navigation-menu"><li id="menu-item-4069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4069"><a href="https://www.classic-american.com/">Home</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-65"><a href="https://www.classic-american.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-1661" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1661"><a href="https://www.classic-american.com/news/">Latest News</a></li>
	<li id="menu-item-474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474"><a href="https://www.classic-american.com/category/feature-articles/">Features</a></li>
</ul>
</li>
<li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-389"><a href="https://www.classic-american.com/competitions/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="https://www.classic-american.com/category/competitions/">Win</a></li>
	<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="https://www.classic-american.com/category/galleries/">Galleries</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a href="https://www.facebook.com/ClassicAmericanMag">facebook</a></li>
	<li id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="http://www.classicmagazines.co.uk/search?q=CLASSIC+AMERICAN">Merchandise</a></li>
	<li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a href="https://www.surveymonkey.com/r/XBTM6VM?sm=8CBdQRDgsdCNUDFxYpbTyA%3d%3d">CA Newsletter</a></li>
</ul>
</li>
<li id="menu-item-1611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1611"><a href="https://www.classic-american.com/service-directory/">Services</a>
<ul  class="sub-menu">
	<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://www.classic-american.com/sell-your-car/">Sell your car</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="https://www.classic-american.com/service-directory/">Service directory</a></li>
</ul>
</li>
<li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386"><a href="https://www.classic-american.com/diary-dates/">Diary dates</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://www.classicmagazines.co.uk/ca120">Subscribe</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://www.classic-american.com/contact/">Contact</a></li>
<li id="menu-item-2564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2564"><a href="https://www.classic-american.com/advertise/">Advertise</a></li>
</ul>				</nav><!-- #main-navigation -->

			</div>

		</header><!-- #masthead -->

		
		<div id="content" class="site-content container clearfix">

			
			<div id="headimg" class="header-image">

			
				<a href="http://www.hotrodhayride.com">
					<img src="https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/05/HH17-BANNER.png" srcset="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/05/HH17-BANNER.png?w=1076&amp;ssl=1 1076w, https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/05/HH17-BANNER.png?resize=300%2C58&amp;ssl=1 300w, https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/05/HH17-BANNER.png?resize=768%2C149&amp;ssl=1 768w, https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/05/HH17-BANNER.png?resize=1024%2C199&amp;ssl=1 1024w" width="1076" height="209" alt="Classic American">
				</a>

			
			</div>

		
	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-4894" class="post-4894 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

	<header class="entry-header">

		<h1 class="entry-title">Route 66 could lose federal funding</h1>
		<div class="entry-meta"><span class="meta-date"><a href="https://www.classic-american.com/route-66-could-lose-federal-funding/" title="10:00 am" rel="bookmark"><time class="entry-date published updated" datetime="2017-07-06T10:00:25+00:00">6th July 2017</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://www.classic-american.com/author/phawkins/" title="View all posts by phawkins" rel="author">phawkins</a></span></span><span class="meta-category"> <a href="https://www.classic-american.com/category/news/" rel="category tag">News</a></span></div>
	</header><!-- .entry-header -->

	<img width="820" height="360" src="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/3.-Route_66.jpg?resize=820%2C360&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/3.-Route_66.jpg?resize=820%2C360&amp;ssl=1 820w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/3.-Route_66.jpg?zoom=2&amp;resize=820%2C360&amp;ssl=1 1640w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/3.-Route_66.jpg?zoom=3&amp;resize=820%2C360&amp;ssl=1 2460w" sizes="(max-width: 820px) 100vw, 820px" data-attachment-id="4895" data-permalink="https://www.classic-american.com/route-66-could-lose-federal-funding/amboy-kalifornien-usa-hist-route-66/" data-orig-file="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/3.-Route_66.jpg?fit=5065%2C2570&amp;ssl=1" data-orig-size="5065,2570" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;Dietmar Rabich&quot;,&quot;camera&quot;:&quot;Canon EOS 600D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1343125673&quot;,&quot;copyright&quot;:&quot;Dietmar Rabich, D\u00fclmen&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Amboy, Kalifornien, USA, Hist. Route 66&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Amboy, Kalifornien, USA, Hist. Route 66" data-image-description="" data-medium-file="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/3.-Route_66.jpg?fit=300%2C152&amp;ssl=1" data-large-file="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/3.-Route_66.jpg?fit=810%2C411&amp;ssl=1" />
	<div class="entry-content clearfix">

		<style type="text/css" id="custom-background-css">
						#cliczone-advert-left {
							background-color: transparent !important;
							width: 300px;
							height: 1600px; /*Current max 2440x1600*/
							margin: 30px 0 0 -300px;
							float: left;
							border: none;
						}
						
						#cliczone-advert-right {
							background-color: transparent !important;
							width: 300px;
							height: 1600px;
							margin: 30px -300px 0 0;
							float: right;
							border: none;
						}
						
						#kma-wrapper{
							background-color: transparent !important;
							margin: 0 auto 1600px;
							width: 1140px;
							height: 0px;
							position: fixed;
							top: 1px;
							left: 1px;
							right: 1px;
							border: none;
						}
			body, body.custom-background { background-color: #fff; background-image: url('https://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/05/2000x1400-Background.png') !important; background-repeat: no-repeat; background-position: top center; background-attachment: fixed; -webkit-background-size: cover; -moz-background-size: cover; -o-background-size: cover; background-size: cover;}
		</style>
		<div id="kma-wrapper"><a href="http://www.hotrodhayride.com"><div id="cliczone-advert-left">&nbsp;</div></a><a href="http://www.hotrodhayride.com"><div id="cliczone-advert-right">&nbsp;</div></a></div><p>America’s iconic Mother Road, Route 66, has faced a whole host of challenges since it began to be bypassed in the Fifties. The latest concerns federal funding. Rumours are circulating that the road may be dropped from the National Park Service preservation programme. If that happens, Route 66 could lose federal funding that goes towards preservation and restoration projects. <img data-attachment-id="4895" data-permalink="https://www.classic-american.com/route-66-could-lose-federal-funding/amboy-kalifornien-usa-hist-route-66/" data-orig-file="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/3.-Route_66.jpg?fit=5065%2C2570&amp;ssl=1" data-orig-size="5065,2570" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;Dietmar Rabich&quot;,&quot;camera&quot;:&quot;Canon EOS 600D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1343125673&quot;,&quot;copyright&quot;:&quot;Dietmar Rabich, D\u00fclmen&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Amboy, Kalifornien, USA, Hist. Route 66&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Amboy, Kalifornien, USA, Hist. Route 66" data-image-description="" data-medium-file="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/3.-Route_66.jpg?fit=300%2C152&amp;ssl=1" data-large-file="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/3.-Route_66.jpg?fit=810%2C411&amp;ssl=1" class="size-medium wp-image-4895 alignleft" src="https://i0.wp.com/www.classic-american.com/wp-content/uploads/sites/25/2017/07/3.-Route_66-300x152.jpg?resize=300%2C152&#038;ssl=1" alt="" srcset="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/3.-Route_66.jpg?resize=300%2C152&amp;ssl=1 300w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/3.-Route_66.jpg?resize=768%2C390&amp;ssl=1 768w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/3.-Route_66.jpg?resize=1024%2C520&amp;ssl=1 1024w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/3.-Route_66.jpg?w=1620&amp;ssl=1 1620w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/3.-Route_66.jpg?w=2430&amp;ssl=1 2430w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><br />
Since 2001 the Route 66 Corridor Preservation Program has spent about  $2 million on preservation activities with a further $3.3 million raised in matched funds.<br />
However, the programme is set to continue for at least the next two years, meaning there is still time to come up with a suitable solution. According to a news report from the Associated Press, one option would be to mark Route 66 as a National Historic Trail. Doing so would allow non-profit associations and preservationists to continue preserving artefacts along the 2448-mile route. (Photo by Dietmar Rabich)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4894" class="share-twitter sd-button share-icon no-text" href="https://www.classic-american.com/route-66-could-lose-federal-funding/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4894" class="share-facebook sd-button share-icon no-text" href="https://www.classic-american.com/route-66-could-lose-federal-funding/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4894" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.classic-american.com/route-66-could-lose-federal-funding/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.classic-american.com/route-66-could-lose-federal-funding/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.classic-american.com/route-66-could-lose-federal-funding/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

				
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.classic-american.com/power-big-meet-time/" rel="prev"><span class="screen-reader-text">Previous Post:</span>Power Big Meet Time!</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

<div id="comments" class="comments-area">

	
	
	
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</section><!-- #primary -->
	
	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="search-2" class="widget widget_search clearfix">
<form role="search" method="get" class="search-form" action="https://www.classic-american.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside><aside id="category-posts-2" class="widget cat-post-widget clearfix"><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.classic-american.com/july-2017-issue-out-now/" rel="bookmark">July 2017 issue out now!</a> <a class="cat-post-thumbnail cat-post-none" href="https://www.classic-american.com/july-2017-issue-out-now/" title="July 2017 issue out now!"><span><img width="283" height="400" src="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/06/CAJUL0001.jpg?fit=283%2C400&amp;ssl=1" class="attachment-300x400 size-300x400 wp-post-image" alt="" srcset="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/06/CAJUL0001.jpg?w=350&amp;ssl=1 350w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/06/CAJUL0001.jpg?resize=212%2C300&amp;ssl=1 212w" sizes="(max-width: 283px) 100vw, 283px" data-attachment-id="4356" data-permalink="https://www.classic-american.com/july-2017-issue-out-now/cajul0001/" data-orig-file="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/06/CAJUL0001.jpg?fit=350%2C495&amp;ssl=1" data-orig-size="350,495" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;SYSTEM&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496248752&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CAJUL0001" data-image-description="" data-medium-file="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/06/CAJUL0001.jpg?fit=212%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/06/CAJUL0001.jpg?fit=350%2C495&amp;ssl=1" /></span></a></li></ul>
</aside><aside id="text-3" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://www.classicmagazines.co.uk/ca120"><img src="https://i0.wp.com/www.mortonsdirect.co.uk/classicbikeguide/wp-content/uploads/sites/14/2016/06/big-friendly-button.png?w=810" alt="subscribebutton" data-recalc-dims="1" /></a></div>
		</aside><aside id="text-7" class="widget widget_text clearfix">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=664");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=ab73d86a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=664&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab73d86a' border='0' alt='' /></a></noscript></div>
		</aside><aside id="text-8" class="widget widget_text clearfix">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=638");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a0b615a4&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=638&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a0b615a4' border='0' alt='' /></a></noscript></div>
		</aside><aside id="text-9" class="widget widget_text clearfix">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=631");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a867c823&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=631&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a867c823' border='0' alt='' /></a></noscript></div>
		</aside><aside id="text-12" class="widget widget_text clearfix">			<div class="textwidget"><p><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=710");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a6d2b4c3&#038;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=710&#038;cb=INSERT_RANDOM_NUMBER_HERE&#038;n=a6d2b4c3' border='0' alt='' /></a></noscript></p>
</div>
		</aside><aside id="text-13" class="widget widget_text clearfix">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=714");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a970c27b&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=714&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a970c27b' border='0' alt='' /></a></noscript></div>
		</aside><aside id="text-11" class="widget widget_text clearfix">			<div class="textwidget"><p><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=705");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=ac75bfea&#038;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=705&#038;cb=INSERT_RANDOM_NUMBER_HERE&#038;n=ac75bfea' border='0' alt='' /></a></noscript></p>
</div>
		</aside><aside id="text-10" class="widget widget_text clearfix">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=704");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a13206d3&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=704&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a13206d3' border='0' alt='' /></a></noscript></div>
		</aside><aside id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails clearfix"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
	<div class="widget-header"><h3 class="widget-title">Recent news</h3></div>	<ul>
			<li><a href="https://www.classic-american.com/route-66-could-lose-federal-funding/"><img width="75" height="38" src="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/3.-Route_66.jpg?fit=75%2C38&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/3.-Route_66.jpg?w=5065&amp;ssl=1 5065w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/3.-Route_66.jpg?resize=300%2C152&amp;ssl=1 300w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/3.-Route_66.jpg?resize=768%2C390&amp;ssl=1 768w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/3.-Route_66.jpg?resize=1024%2C520&amp;ssl=1 1024w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/3.-Route_66.jpg?w=1620&amp;ssl=1 1620w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/3.-Route_66.jpg?w=2430&amp;ssl=1 2430w" sizes="(max-width: 75px) 100vw, 75px" data-attachment-id="4895" data-permalink="https://www.classic-american.com/route-66-could-lose-federal-funding/amboy-kalifornien-usa-hist-route-66/" data-orig-file="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/3.-Route_66.jpg?fit=5065%2C2570&amp;ssl=1" data-orig-size="5065,2570" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;Dietmar Rabich&quot;,&quot;camera&quot;:&quot;Canon EOS 600D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1343125673&quot;,&quot;copyright&quot;:&quot;Dietmar Rabich, D\u00fclmen&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Amboy, Kalifornien, USA, Hist. Route 66&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Amboy, Kalifornien, USA, Hist. Route 66" data-image-description="" data-medium-file="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/3.-Route_66.jpg?fit=300%2C152&amp;ssl=1" data-large-file="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/3.-Route_66.jpg?fit=810%2C411&amp;ssl=1" /><span class="rpwwt-post-title">Route 66 could lose federal funding</span></a><div class="rpwwt-post-date">6th July 2017</div></li>
			<li><a href="https://www.classic-american.com/power-big-meet-time/"><img width="75" height="50" src="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/DSC_0324.jpg?fit=75%2C50&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/DSC_0324.jpg?w=2896&amp;ssl=1 2896w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/DSC_0324.jpg?resize=300%2C201&amp;ssl=1 300w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/DSC_0324.jpg?resize=768%2C516&amp;ssl=1 768w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/DSC_0324.jpg?resize=1024%2C687&amp;ssl=1 1024w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/DSC_0324.jpg?resize=350%2C230&amp;ssl=1 350w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/DSC_0324.jpg?resize=420%2C280&amp;ssl=1 420w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/DSC_0324.jpg?w=1620&amp;ssl=1 1620w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/DSC_0324.jpg?w=2430&amp;ssl=1 2430w" sizes="(max-width: 75px) 100vw, 75px" data-attachment-id="4878" data-permalink="https://www.classic-american.com/power-big-meet-time/dsc_0324-2/" data-orig-file="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/DSC_0324.jpg?fit=2896%2C1944&amp;ssl=1" data-orig-size="2896,1944" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1276570702&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0324" data-image-description="" data-medium-file="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/DSC_0324.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/DSC_0324.jpg?fit=810%2C543&amp;ssl=1" /><span class="rpwwt-post-title">Power Big Meet Time!</span></a><div class="rpwwt-post-date">5th July 2017</div></li>
			<li><a href="https://www.classic-american.com/rally-of-the-giants/"><img width="75" height="50" src="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/IMG_0855.jpg?fit=75%2C50&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/IMG_0855.jpg?w=3888&amp;ssl=1 3888w, https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/IMG_0855.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/IMG_0855.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/IMG_0855.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/IMG_0855.jpg?resize=350%2C230&amp;ssl=1 350w, https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/IMG_0855.jpg?resize=420%2C280&amp;ssl=1 420w, https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/IMG_0855.jpg?w=1620&amp;ssl=1 1620w, https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/IMG_0855.jpg?w=2430&amp;ssl=1 2430w" sizes="(max-width: 75px) 100vw, 75px" data-attachment-id="4747" data-permalink="https://www.classic-american.com/rally-of-the-giants/img_0855-2/" data-orig-file="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/IMG_0855.jpg?fit=3888%2C2592&amp;ssl=1" data-orig-size="3888,2592" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 400D DIGITAL&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1468083666&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0855" data-image-description="" data-medium-file="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/IMG_0855.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/IMG_0855.jpg?fit=810%2C540&amp;ssl=1" /><span class="rpwwt-post-title">Rally of the Giants 2016</span></a><div class="rpwwt-post-date">5th July 2017</div></li>
			<li><a href="https://www.classic-american.com/footman-james-car-of-the-year-round-iii/"><img width="75" height="50" src="https://i2.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/IMG_0950.jpg?fit=75%2C50&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://i2.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/IMG_0950.jpg?w=3888&amp;ssl=1 3888w, https://i2.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/IMG_0950.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/IMG_0950.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/IMG_0950.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/IMG_0950.jpg?resize=350%2C230&amp;ssl=1 350w, https://i2.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/IMG_0950.jpg?resize=420%2C280&amp;ssl=1 420w, https://i2.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/IMG_0950.jpg?w=1620&amp;ssl=1 1620w, https://i2.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/IMG_0950.jpg?w=2430&amp;ssl=1 2430w" sizes="(max-width: 75px) 100vw, 75px" data-attachment-id="4726" data-permalink="https://www.classic-american.com/footman-james-car-of-the-year-round-iii/img_0950/" data-orig-file="https://i2.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/IMG_0950.jpg?fit=3888%2C2592&amp;ssl=1" data-orig-size="3888,2592" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 400D DIGITAL&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498929047&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;21&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0950" data-image-description="" data-medium-file="https://i2.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/IMG_0950.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/07/IMG_0950.jpg?fit=810%2C540&amp;ssl=1" /><span class="rpwwt-post-title">Footman James Car of the Year Round III</span></a><div class="rpwwt-post-date">5th July 2017</div></li>
			<li><a href="https://www.classic-american.com/barn-find-blunders/"><img width="75" height="42" src="https://i2.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/06/fl0116-229950_1.jpg?fit=75%2C42&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://i2.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/06/fl0116-229950_1.jpg?w=757&amp;ssl=1 757w, https://i2.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/06/fl0116-229950_1.jpg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 75px) 100vw, 75px" data-attachment-id="4703" data-permalink="https://www.classic-american.com/barn-find-blunders/fl0116-229950_1/" data-orig-file="https://i2.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/06/fl0116-229950_1.jpg?fit=757%2C426&amp;ssl=1" data-orig-size="757,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fl0116-229950_1" data-image-description="" data-medium-file="https://i2.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/06/fl0116-229950_1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/06/fl0116-229950_1.jpg?fit=757%2C426&amp;ssl=1" /><span class="rpwwt-post-title">Barn find blunders&#8230;</span></a><div class="rpwwt-post-date">2nd July 2017</div></li>
		</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="simple_facebook_page_feed_widget-2" class="widget widget_simple_facebook_page_feed_widget clearfix"><div class="widget-header"><h3 class="widget-title">Facebook</h3></div><!-- This Facebook Page Feed was generated with Simple Facebook Page Widget & Shortcode plugin v1.4.15 - https://wordpress.org/plugins/simple-facebook-twitter-widget/ --><div id="simple-facebook-widget" style="text-align:center;"><div class="fb-page" data-href="https://www.facebook.com/ClassicAmericanMag/" data-width="300" data-height="800" data-tabs="timeline" data-hide-cover="0" data-show-facepile="0" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"></div></div><!-- End Simple Facebook Page Plugin (Widget) --></aside><aside id="text-4" class="widget widget_text clearfix">			<div class="textwidget"><center><a href="http://www.retailfinder.magcafe.com/?ms=2510">
  <img src="https://i2.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/08/findastockist.jpg?w=810" alt="Find a stockist" style="width:225px;height:80px;border:0;" data-recalc-dims="1">
</a></center></div>
		</aside>
	</section><!-- #secondary -->

	

	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer clearfix" role="contentinfo">

			<div id="footer-text" class="site-info">
				<a href="http://www.mortonsmediagroup.com/" target="_blank">&copy;Mortons Media Group Ltd.</a> | <a href="http://www.mortonsmediagroup.com/privacy.htm" target="_blank">Privacy Policy</a> | <a href="http://www.mortonsmediagroup.com/terms.htm" target="_blank">Terms &amp; Conditions</a>
		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->

<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="http://www.mortonsmediagroup.com/privacy.htm" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.classic-american.com\/route-66-could-lose-federal-funding\/":4894};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.classic-american.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/jquery-masonry-image-gallery/js/remove-gallery-class.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/jquery-masonry-image-gallery/js/masonry-init-v3.js?ver=3.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.classic-american.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.classic-american.com\/wp-admin\/admin-ajax.php","nonce":"e76fc14a4b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.classic-american.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.classic-american.com%2Froute-66-could-lose-federal-funding%2F","blog_id":"25","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.classic-american.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'123058969',post:'4894',tz:'1',srv:'www.classic-american.com'} ]);
	_stq.push([ 'clickTrackerInit', '123058969', '4894' ]);
</script>
<script type="text/javascript" src="//d2ip7iv1l4ergv.cloudfront.net/embed/widget/ZITWidget.min.js" async></script><noscript>Please enable JavaScript to view the <a href="https://www.zeddit.com">recommended articles powered by Zeddit.</a></noscript>
</body>
</html>
