<!DOCTYPE html>
<html lang="en-GB">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.classic-american.com/xmlrpc.php">

<title>The Science of Oil explained by Redline Synthetic Oil &#8211; Classic American</title>
        <style type="text/css">
        </style>
        <link rel='dns-prefetch' href='//www.mortonsdirect.co.uk' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Classic American &raquo; Feed" href="http://www.classic-american.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Classic American &raquo; Comments Feed" href="http://www.classic-american.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Classic American &raquo; The Science of Oil explained by Redline Synthetic Oil Comments Feed" href="http://www.classic-american.com/the-science-of-oil-explained-by-redline-synthetic-oil/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.classic-american.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookielawinfo-style-css'  href='http://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://www.classic-american.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='fts-popup-css'  href='http://www.classic-american.com/wp-content/plugins/feed-them-social/feeds/css/magnific-popup.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='http://www.classic-american.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='snsf_stylesheet-css'  href='http://www.classic-american.com/wp-content/plugins/simple-newsletter-signup/css/default.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-share-main-css'  href='http://www.classic-american.com/wp-content/plugins/simple-social-share/css/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.classic-american.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-style-css'  href='http://www.classic-american.com/wp-content/themes/zeedynamic/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.classic-american.com/wp-content/themes/zeedynamic-child/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-stylesheet-css'  href='http://www.classic-american.com/wp-content/themes/zeedynamic-child/style.css?ver=4.7.3' type='text/css' media='all' />
<style id='zeedynamic-stylesheet-inline-css' type='text/css'>
.site-title, .site-description { position: absolute; clip: rect(1px, 1px, 1px, 1px); }
</style>
<link rel='stylesheet' id='genericons-css'  href='http://www.classic-american.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-default-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C400italic%2C700%2C700italic%7CFrancois+One%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='http://www.classic-american.com/wp-content/themes/zeedynamic/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='http://www.classic-american.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='subscribeunlock-css'  href='http://www.classic-american.com/wp-content/plugins/subscribe-unlock/css/style.css?ver=2.62' type='text/css' media='all' />
<link rel='stylesheet' id='zeedynamic-pro-css'  href='http://www.classic-american.com/wp-content/plugins/zeedynamic-pro/assets/css/zeedynamic-pro.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='jmig_stylesheet_layout-css'  href='http://www.classic-american.com/wp-content/plugins/jquery-masonry-image-gallery/styles/jmig-masonry-layout.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jmig_stylesheet-css'  href='http://www.classic-american.com/wp-content/plugins/jquery-masonry-image-gallery/styles/jmig-masonry-v3-animation.css?ver=3.0.2' type='text/css' media='all' />
<style id='jmig_stylesheet-inline-css' type='text/css'>
.gallery-item:not(.emoji), .gallery-item img:not(.emoji), gallery-item a:not(.emoji) { width: 150px !important; max-width: 150px !important; min-width: 150px !important; }
.gallery-item {margin: 1px !important}
</style>
<link rel='stylesheet' id='jmig_captions-css'  href='http://www.classic-american.com/wp-content/plugins/jquery-masonry-image-gallery/styles/jmig-maosnry-v3-captions.css?ver=3.0.2' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='jmig-lte-IE9-css'  href='http://www.classic-american.com/wp-content/plugins/jquery-masonry-image-gallery/styles/jmig-lte-ie9.css?ver=3.0.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sccss_style-css'  href='http://www.classic-american.com?sccss=1&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='http://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/general_foundicons.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='http://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/social_foundicons.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='http://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.classic-american.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.classic-american.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='smp_style-css'  href='http://www.classic-american.com/wp-content/plugins/wp-super-popup//colorbox.css?ver=393190804' type='text/css' media='all' />
<script type='text/javascript' src='http://www.classic-american.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.classic-american.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"http:\/\/www.classic-american.com\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"http:\/\/www.classic-american.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.classic-american.com/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.classic-american.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script type='text/javascript' src='http://www.classic-american.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.classic-american.com/wp-content/plugins/feed-them-social/feeds/js/magnific-popup.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.classic-american.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.6.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.classic-american.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_GB","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='http://www.mortonsdirect.co.uk/classicamerican/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.4.15'></script>
<script type='text/javascript' src='http://www.classic-american.com/wp-content/plugins/simple-newsletter-signup/simple-newsletter-signup.js?ver=2.5.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.classic-american.com/wp-content/themes/zeedynamic/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var zeedynamic_menu_title = "Menu";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.classic-american.com/wp-content/themes/zeedynamic/js/navigation.js?ver=20160719'></script>
<script type='text/javascript' src='http://www.classic-american.com/wp-content/plugins/wp-super-popup//jquery.colorbox-min.js?ver=1415867985'></script>
<script type='text/javascript' src='http://www.classic-american.com/wp-content/plugins/wp-super-popup//jquery.utils-min.js?ver=1589039597'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smp_vars = {"cookie_id":"1487692533645","cookie_num_visits":"3","show_mode":"1","popup_url":"http:\/\/www.mortonsdirect.co.uk\/classicamerican\/wp-content\/uploads\/sites\/25\/smp_popup.html","load_mode":"2","page_content_id":"","popup_width":"770","popup_height":"590","popup_opacity":"0.5","popup_speed":"700","overlay_close":"true","popup_delay":"2000","cookie_duration":"30","ajaxurl":"http:\/\/www.classic-american.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.classic-american.com/wp-content/plugins/wp-super-popup//wp-super-popup.js?ver=1530295340'></script>
<script type='text/javascript' src='http://www.classic-american.com/wp-content/plugins/subscribe-unlock/js/script.js?ver=2.62'></script>
<link rel='https://api.w.org/' href='http://www.classic-american.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.classic-american.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.classic-american.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='IOPD and Rat Trap racing renew support of BDRHOF Gala Awards Dinner' href='http://www.classic-american.com/iopd-and-rat-trap-racing-renew-support-of-bdrhof-gala-awards-dinner/' />
<link rel='next' title='Mechanics&#8217; legal responsibilities when left with your classic car&#8230; and how you can protect yourself!' href='http://www.classic-american.com/a-mechanical-failure/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.classic-american.com/the-science-of-oil-explained-by-redline-synthetic-oil/" />
<link rel='shortlink' href='http://wp.me/p8klg5-10W' />
<link rel="alternate" type="application/json+oembed" href="http://www.classic-american.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.classic-american.com%2Fthe-science-of-oil-explained-by-redline-synthetic-oil%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.classic-american.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.classic-american.com%2Fthe-science-of-oil-explained-by-redline-synthetic-oil%2F&#038;format=xml" />
        <script type="text/javascript">
            var myAjaxFTS = 'http://www.classic-american.com/wp-admin/admin-ajax.php';
        </script>
                <script type="text/javascript">
            var myAjaxFTS = 'http://www.classic-american.com/wp-admin/admin-ajax.php';
        </script>
                  <style>
          .has-post-thumbnail img.wp-post-image{ display: none !important; }
          </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-32981516-45', ''); 
ga('require', 'displayfeatures'); 
ga('send', 'pageview'); 
</script> 
<meta name="title" content="The Science of Oil explained by Redline Synthetic Oil | Classic American" />
<meta name="description" content="https://www.youtube.com/watch?v=6VLMfUz34R0" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/americanflag-1qe9980-1.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>

		<style>
			.subscribeunlock_signup_form, .subscribeunlock_confirmation_info {background-color: #F8F8F8 !important; border-color: #CCCCCC !important; color: #333333 !important; font-size: 13px !important;}
			.subscribeunlock_signup_form a, .subscribeunlock_confirmation_info a, .subscribeunlock_signup_form p, .subscribeunlock_confirmation_info p { color: #333333; !important; font-size: 13px !important;}
			.subscribeunlock_signup_form a, .subscribeunlock_confirmation_info a { color: #333333; !important; text-decoration: underline !important;}
			a.subscribeunlock-submit, a.subscribeunlock-submit:visited {background-color: #0147A3 !important; border-color: #0147A3 !important; color: #FFFFFF !important; font-size: 14px !important; text-decoration: none !important;}
			a.subscribeunlock-submit:hover, a.subscribeunlock-submit:active {background-color: #013982 !important; border-color: #013982 !important; color: #FFFFFF !important; font-size: 14px !important; text-decoration: none !important;}
			.subscribeunlock_terms, .subscribeunlock-input, .subscribeunlock-input:hover, .subscribeunlock-input:active, .subscribeunlock-input:focus{border-color:#444444 !important; background-color:#FFFFFF !important; background-color:rgba(255,255,255,0.7) !important; color: #333333 !important; font-size: 13px !important;}
		</style>
		<script>
			var subscribeunlock_action = "http://www.classic-american.com/wp-admin/admin-ajax.php";
			var subscribeunlock_cookie_value = "ilovelencha";
			var subscribeunlock_ga_tracking = "off";
		</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Science of Oil explained by Redline Synthetic Oil" />
<meta property="og:url" content="http://www.classic-american.com/the-science-of-oil-explained-by-redline-synthetic-oil/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-04-27T09:16:15+00:00" />
<meta property="article:modified_time" content="2017-04-27T09:16:15+00:00" />
<meta property="og:site_name" content="Classic American" />
<meta property="og:image" content="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Red-Line-Oil.jpg?fit=1200%2C614" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="614" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:image" content="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Red-Line-Oil.jpg?fit=1200%2C614&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />
</head>

<body class="post-template-default single single-post postid-3902 single-format-standard custom-background wp-custom-logo">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

					<a href="http://www.classic-american.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="294" height="111" src="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-logo.png?fit=294%2C111" class="custom-logo" alt="" itemprop="logo" data-attachment-id="19" data-permalink="http://www.classic-american.com/ca-logo/" data-orig-file="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-logo.png?fit=294%2C111" data-orig-size="294,111" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ca-logo" data-image-description="" data-medium-file="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-logo.png?fit=294%2C111" data-large-file="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-logo.png?fit=294%2C111" /></a>					
			<p class="site-title"><a href="http://www.classic-american.com/" rel="home">Classic American</a></p>

							
			<p class="site-description">The UK&#039;s No.1 American Car magazine</p>

		
				</div><!-- .site-branding -->

				<div class="header-widgets clearfix">

					<aside id="text-5" class="header-widget widget_text">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=620");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a77b445f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://advintage.net/adserver/www/delivery/avw.php?zoneid=620&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a77b445f' border='0' alt='' /></a></noscript></div>
		</aside>
				</div><!-- .header-widgets -->


			</div><!-- .header-main -->

			<div id="main-navigation-wrap" class="primary-navigation-wrap">

				<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
					<ul id="menu-menu-1" class="main-navigation-menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13"><a href="http://www.classic-american.com/">Home</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65"><a href="http://www.classic-american.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1661" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1661"><a href="http://www.classic-american.com/news/">Latest News</a></li>
	<li id="menu-item-474" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-474"><a href="http://www.classic-american.com/category/feature-articles/">Features</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://www.classicmagazines.co.uk/ca120">Subscribe</a></li>
<li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386"><a href="http://www.classic-american.com/diary-dates/">Diary dates</a></li>
<li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-389"><a href="http://www.classic-american.com/competitions/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="http://www.classic-american.com/category/competitions/">Win</a></li>
	<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="http://www.classic-american.com/category/galleries/">Galleries</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a href="https://www.facebook.com/ClassicAmericanMag">facebook</a></li>
	<li id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="http://www.classicmagazines.co.uk/search?q=CLASSIC+AMERICAN">Merchandise</a></li>
	<li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a href="https://www.surveymonkey.com/r/XBTM6VM?sm=8CBdQRDgsdCNUDFxYpbTyA%3d%3d">CA Newsletter</a></li>
</ul>
</li>
<li id="menu-item-1611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1611"><a href="http://www.classic-american.com/service-directory/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://www.classic-american.com/sell-your-car/">Sell your car</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="http://www.classic-american.com/service-directory/">Service directory</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://www.classic-american.com/contact/">Contact</a></li>
<li id="menu-item-2564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2564"><a href="http://www.classic-american.com/advertise/">Advertise</a></li>
</ul>				</nav><!-- #main-navigation -->

			</div>

		</header><!-- #masthead -->

		
		<div id="content" class="site-content container clearfix">

			
			<div id="headimg" class="header-image">

			
				<a href="http://www.classicmagazines.co.uk/subscription/CA?utm_source=ca&#038;utm_medium=banner&#038;utm_term=subscribe&#038;utm_campaign=title-sites">
					<img src="http://www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-head.png" srcset="https://i2.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-head.png?w=1076 1076w, https://i2.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-head.png?resize=300%2C58 300w, https://i2.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-head.png?resize=768%2C149 768w, https://i2.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/06/ca-head.png?resize=1024%2C199 1024w" width="1076" height="209" alt="Classic American">
				</a>

			
			</div>

		
	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-3902" class="post-3902 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-articles">

	<header class="entry-header">

		<h1 class="entry-title">The Science of Oil explained by Redline Synthetic Oil</h1>
		<div class="entry-meta"><span class="meta-date"><a href="http://www.classic-american.com/the-science-of-oil-explained-by-redline-synthetic-oil/" title="10:16 am" rel="bookmark"><time class="entry-date published updated" datetime="2017-04-27T10:16:15+00:00">27th April 2017</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="http://www.classic-american.com/author/bklemenzson/" title="View all posts by Classic American" rel="author">Classic American</a></span></span><span class="meta-category"> <a href="http://www.classic-american.com/category/feature-articles/" rel="category tag">Feature Articles</a></span></div>
	</header><!-- .entry-header -->

	<img width="820" height="360" src="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Red-Line-Oil.jpg?resize=820%2C360" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Red-Line-Oil.jpg?resize=820%2C360 820w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Red-Line-Oil.jpg?zoom=2&amp;resize=820%2C360 1640w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Red-Line-Oil.jpg?zoom=3&amp;resize=820%2C360 2460w" sizes="(max-width: 820px) 100vw, 820px" data-attachment-id="3903" data-permalink="http://www.classic-american.com/the-science-of-oil-explained-by-redline-synthetic-oil/red_line_oval_standard/" data-orig-file="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Red-Line-Oil.jpg?fit=2639%2C1350" data-orig-size="2639,1350" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Red_Line_Oval_Standard&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Red_Line_Oval_Standard" data-image-description="" data-medium-file="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Red-Line-Oil.jpg?fit=300%2C153" data-large-file="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Red-Line-Oil.jpg?fit=810%2C414" />
	<div class="entry-content clearfix">

		<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='810' height='486' src='http://www.youtube.com/embed/6VLMfUz34R0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3902" class="share-twitter sd-button share-icon no-text" href="http://www.classic-american.com/the-science-of-oil-explained-by-redline-synthetic-oil/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3902" class="share-facebook sd-button share-icon no-text" href="http://www.classic-american.com/the-science-of-oil-explained-by-redline-synthetic-oil/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3902" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.classic-american.com/the-science-of-oil-explained-by-redline-synthetic-oil/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.classic-american.com/the-science-of-oil-explained-by-redline-synthetic-oil/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.classic-american.com/the-science-of-oil-explained-by-redline-synthetic-oil/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

				
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.classic-american.com/iopd-and-rat-trap-racing-renew-support-of-bdrhof-gala-awards-dinner/" rel="prev"><span class="screen-reader-text">Previous Post:</span>IOPD and Rat Trap racing renew support of BDRHOF Gala Awards Dinner</a></div><div class="nav-next"><a href="http://www.classic-american.com/a-mechanical-failure/" rel="next"><span class="screen-reader-text">Next Post:</span>Mechanics&#8217; legal responsibilities when left with your classic car&#8230; and how you can protect yourself!</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

<div id="comments" class="comments-area">

	
	
	
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</section><!-- #primary -->
	
	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="search-2" class="widget widget_search clearfix">
<form role="search" method="get" class="search-form" action="http://www.classic-american.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside><aside id="text-3" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://www.classicmagazines.co.uk/ca120"><img src="https://i0.wp.com/www.mortonsdirect.co.uk/classicbikeguide/wp-content/uploads/sites/14/2016/06/big-friendly-button.png?w=810" alt="subscribebutton" data-recalc-dims="1" /></a></div>
		</aside><aside id="text-7" class="widget widget_text clearfix">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=664");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=ab73d86a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://advintage.net/adserver/www/delivery/avw.php?zoneid=664&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab73d86a' border='0' alt='' /></a></noscript></div>
		</aside><aside id="text-8" class="widget widget_text clearfix">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=638");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a0b615a4&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://advintage.net/adserver/www/delivery/avw.php?zoneid=638&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a0b615a4' border='0' alt='' /></a></noscript></div>
		</aside><aside id="text-9" class="widget widget_text clearfix">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=631");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a867c823&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://advintage.net/adserver/www/delivery/avw.php?zoneid=631&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a867c823' border='0' alt='' /></a></noscript></div>
		</aside><aside id="text-10" class="widget widget_text clearfix">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=704");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a13206d3&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://advintage.net/adserver/www/delivery/avw.php?zoneid=704&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a13206d3' border='0' alt='' /></a></noscript></div>
		</aside><aside id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails clearfix"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
	<div class="widget-header"><h3 class="widget-title">Recent news</h3></div>	<ul>
			<li><a href="http://www.classic-american.com/a-mechanical-failure/"><img width="60" height="75" src="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/000001.jpg?fit=60%2C75" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/000001.jpg?w=481 481w, https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/000001.jpg?resize=241%2C300 241w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="3907" data-permalink="http://www.classic-american.com/a-mechanical-failure/attachment/000001/" data-orig-file="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/000001.jpg?fit=481%2C600" data-orig-size="481,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="000001" data-image-description="" data-medium-file="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/000001.jpg?fit=241%2C300" data-large-file="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/000001.jpg?fit=481%2C600" /><span class="rpwwt-post-title">Mechanics&#8217; legal responsibilities when left with your classic car&#8230; and how you can protect yourself!</span></a><div class="rpwwt-post-date">27th April 2017</div></li>
			<li><a href="http://www.classic-american.com/the-science-of-oil-explained-by-redline-synthetic-oil/"><img width="75" height="38" src="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Red-Line-Oil.jpg?fit=75%2C38" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Red-Line-Oil.jpg?w=2639 2639w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Red-Line-Oil.jpg?resize=300%2C153 300w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Red-Line-Oil.jpg?resize=768%2C393 768w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Red-Line-Oil.jpg?resize=1024%2C524 1024w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Red-Line-Oil.jpg?w=1620 1620w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Red-Line-Oil.jpg?w=2430 2430w" sizes="(max-width: 75px) 100vw, 75px" data-attachment-id="3903" data-permalink="http://www.classic-american.com/the-science-of-oil-explained-by-redline-synthetic-oil/red_line_oval_standard/" data-orig-file="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Red-Line-Oil.jpg?fit=2639%2C1350" data-orig-size="2639,1350" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Red_Line_Oval_Standard&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Red_Line_Oval_Standard" data-image-description="" data-medium-file="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Red-Line-Oil.jpg?fit=300%2C153" data-large-file="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Red-Line-Oil.jpg?fit=810%2C414" /><span class="rpwwt-post-title">The Science of Oil explained by Redline Synthetic Oil</span></a><div class="rpwwt-post-date">27th April 2017</div></li>
			<li><a href="http://www.classic-american.com/iopd-and-rat-trap-racing-renew-support-of-bdrhof-gala-awards-dinner/"><img width="75" height="50" src="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Pete-Youhill-small.jpg?fit=75%2C50" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Pete-Youhill-small.jpg?w=1600 1600w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Pete-Youhill-small.jpg?resize=300%2C200 300w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Pete-Youhill-small.jpg?resize=768%2C512 768w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Pete-Youhill-small.jpg?resize=1024%2C682 1024w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Pete-Youhill-small.jpg?resize=350%2C230 350w, https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Pete-Youhill-small.jpg?resize=420%2C280 420w" sizes="(max-width: 75px) 100vw, 75px" data-attachment-id="3900" data-permalink="http://www.classic-american.com/iopd-and-rat-trap-racing-renew-support-of-bdrhof-gala-awards-dinner/pete-youhill-small/" data-orig-file="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Pete-Youhill-small.jpg?fit=1600%2C1066" data-orig-size="1600,1066" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Richard Smith&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1428243942&quot;,&quot;copyright&quot;:&quot;\u00a9 Richard Smith&quot;,&quot;focal_length&quot;:&quot;92&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pete Youhill small" data-image-description="" data-medium-file="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Pete-Youhill-small.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/Pete-Youhill-small.jpg?fit=810%2C539" /><span class="rpwwt-post-title">IOPD and Rat Trap racing renew support of BDRHOF Gala Awards Dinner</span></a><div class="rpwwt-post-date">26th April 2017</div></li>
			<li><a href="http://www.classic-american.com/2017-footman-james-car-of-the-year-heat-one/"><img width="75" height="50" src="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/DSC_0333.jpg?fit=75%2C50" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/DSC_0333.jpg?w=2896 2896w, https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/DSC_0333.jpg?resize=300%2C201 300w, https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/DSC_0333.jpg?resize=768%2C516 768w, https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/DSC_0333.jpg?resize=1024%2C687 1024w, https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/DSC_0333.jpg?resize=350%2C230 350w, https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/DSC_0333.jpg?resize=420%2C280 420w, https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/DSC_0333.jpg?w=1620 1620w, https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/DSC_0333.jpg?w=2430 2430w" sizes="(max-width: 75px) 100vw, 75px" data-attachment-id="3895" data-permalink="http://www.classic-american.com/2017-footman-james-car-of-the-year-heat-one/dsc_0333/" data-orig-file="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/DSC_0333.jpg?fit=2896%2C1944" data-orig-size="2896,1944" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1427174939&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0333" data-image-description="" data-medium-file="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/DSC_0333.jpg?fit=300%2C201" data-large-file="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/DSC_0333.jpg?fit=810%2C543" /><span class="rpwwt-post-title">2017 Footman James Car of the Year Heat One!</span></a><div class="rpwwt-post-date">21st April 2017</div></li>
			<li><a href="http://www.classic-american.com/wheels-day-2017-best-in-show/"><img width="75" height="50" src="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/DSC_0436.jpg?fit=75%2C50" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/DSC_0436.jpg?w=2896 2896w, https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/DSC_0436.jpg?resize=300%2C201 300w, https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/DSC_0436.jpg?resize=768%2C516 768w, https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/DSC_0436.jpg?resize=1024%2C687 1024w, https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/DSC_0436.jpg?resize=350%2C230 350w, https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/DSC_0436.jpg?resize=420%2C280 420w, https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/DSC_0436.jpg?w=1620 1620w, https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/DSC_0436.jpg?w=2430 2430w" sizes="(max-width: 75px) 100vw, 75px" data-attachment-id="3886" data-permalink="http://www.classic-american.com/wheels-day-2017-best-in-show/dsc_0436/" data-orig-file="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/DSC_0436.jpg?fit=2896%2C1944" data-orig-size="2896,1944" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1427182973&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0436" data-image-description="" data-medium-file="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/DSC_0436.jpg?fit=300%2C201" data-large-file="https://i0.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2017/04/DSC_0436.jpg?fit=810%2C543" /><span class="rpwwt-post-title">Wheels Day 2017 Best in Show!</span></a><div class="rpwwt-post-date">20th April 2017</div></li>
		</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="simple_facebook_page_feed_widget-2" class="widget widget_simple_facebook_page_feed_widget clearfix"><div class="widget-header"><h3 class="widget-title">Facebook</h3></div><!-- This Facebook Page Feed was generated with Simple Facebook Page Widget & Shortcode plugin v1.4.15 - https://wordpress.org/plugins/simple-facebook-twitter-widget/ --><div id="simple-facebook-widget" style="text-align:center;"><div class="fb-page" data-href="https://www.facebook.com/ClassicAmericanMag/" data-width="300" data-height="800" data-tabs="timeline" data-hide-cover="0" data-show-facepile="0" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"></div></div><!-- End Simple Facebook Page Plugin (Widget) --></aside><aside id="text-4" class="widget widget_text clearfix">			<div class="textwidget"><center><a href="http://www.retailfinder.magcafe.com/?ms=2510">
  <img src="https://i2.wp.com/www.mortonsdirect.co.uk/classicamerican/wp-content/uploads/sites/25/2016/08/findastockist.jpg?w=810" alt="Find a stockist" style="width:225px;height:80px;border:0;" data-recalc-dims="1">
</a></center></div>
		</aside>
	</section><!-- #secondary -->

	

	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer clearfix" role="contentinfo">

			<div id="footer-text" class="site-info">
				<a href="http://www.mortonsmediagroup.com/" target="_blank">&copy;Mortons Media Group Ltd.</a> | <a href="http://www.mortonsmediagroup.com/privacy.htm" target="_blank">Privacy Policy</a> | <a href="http://www.mortonsmediagroup.com/terms.htm" target="_blank">Terms &amp; Conditions</a>
		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->

<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="http://www.mortonsmediagroup.com/privacy.htm" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.classic-american.com\/the-science-of-oil-explained-by-redline-synthetic-oil\/":3902};
	</script>
<script type='text/javascript' src='http://www.classic-american.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://www.classic-american.com/wp-content/plugins/jquery-masonry-image-gallery/js/remove-gallery-class.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.classic-american.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.classic-american.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.classic-american.com/wp-content/plugins/jquery-masonry-image-gallery/js/masonry-init-v3.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.classic-american.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.classic-american.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.classic-american.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.classic-american.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.classic-american.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.classic-american.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'123058969',post:'3902',tz:'1',srv:'www.classic-american.com'} ]);
	_stq.push([ 'clickTrackerInit', '123058969', '3902' ]);
</script>
<script type="text/javascript" src="//d2ip7iv1l4ergv.cloudfront.net/embed/widget/ZITWidget.min.js" async></script><noscript>Please enable JavaScript to view the <a href="https://www.zeddit.com">recommended articles powered by Zeddit.</a></noscript>
</body>
</html>
